  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westplainsdailyquill.net/content/tncms/live/" />
<meta name="keywords" content="september, school, libraries, challenge, talon, lot, thomasville public library, library card, business hours" />
<meta name="news_keywords" content="september, school, libraries, challenge, talon, lot, thomasville public library, library card, business hours" />
<meta name="description" content="Spectacular September...school starting, summer ending, seasons changing and new books coming out." />
<meta name="author" content="Melody Millard, Thomasville Librarian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westplainsdailyquill.net/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/444b1082-8dc1-11e7-96dd-df2815de3d10.jpg?_dc=1504124687" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Thomasville Treasures" />
<meta property="og:description" content="Spectacular September...school starting, summer ending, seasons changing and new books coming out." />
<meta property="og:site_name" content="West Plains Daily Quill" />
<meta property="og:section" content="People" />
<meta property="fb:app_id" content="344202709014163" />
<meta property="article:publisher" content="https://www.facebook.com/West.Plains.Daily.Quill" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wpquill" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-593350 .search-spinner { position: absolute; } #block-593350 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-593350 { margin-bottom: 0; } #site-search-593350 .site-search-form { padding: 0; } #site-search-593350 #site-search-593350-btn { outline: none; } #site-search-593350 #site-search-593350-term { border: 0; box-shadow: none; } #user-controls-593354 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-593354 .tn-user-screenname, #user-controls-593354 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-593354 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-593354 .dropdown-signup { font-size: 12px; } #user-controls-593354 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-593354 .large-user-avatar { margin-right: 10px; } #user-controls-593354 .large-user-controls { font-size: 12px; } #user-controls-593354 .logout-btn { cursor: pointer; } #user-controls-593354 .login-btn { color: #fff!important; } #weather-593355 .list-unstyled { margin: 0; } #weather-593355 span { display: block; } #weather-593355 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-593355 .icon { position: relative; } #weather-593355 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-593355 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-593355 .cond { opacity: 0.7; } #weather-593355 .current-conditions { float: left; height: 48px; } #weather-593355 .dropdown-toggle { color: #fff; display: block; } #weather-593355 .city-title { padding-top: 5px; } #weather-593355 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-593355 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-593355 .weather-expanded small { opacity: 0.5; } #weather-593355 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-593355 .zip-update { width: 75px; } #weather-593355 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-593355 .zip-update-link:hover { color: #777; } #user-controls-593353 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-593353 .tn-user-screenname, #user-controls-593353 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-593353 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-593353 .dropdown-signup { font-size: 12px; } #user-controls-593353 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-593353 .large-user-avatar { margin-right: 10px; } #user-controls-593353 .large-user-controls { font-size: 12px; } #user-controls-593353 .logout-btn { cursor: pointer; } #user-controls-593353 .user-welcome { color: #fff; } #user-controls-593353 .login-btn { color: #fff!important; } #block-593349 .search-spinner { position: absolute; } #block-593349 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-593339 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-593302 .most-popular .tab-text { display: none; } #block-593302 .most-popular .active .tab-text { display: inline; } #block-594019 .card.promo { border: 0; padding: 0; margin: 0; } #block-594019 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-594019 .card.promo figure { width: 33%; } .follow-links-593352 li { margin-right: 1px; padding: 0; } .follow-links-593352 li a, .follow-links-593352 li a:focus, .follow-links-593352 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-593352 li a:hover { text-decoration: none; opacity: 1; } .follow-links-593352 li a.fb,.follow-links-593352 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-593352 li a.tw,.follow-links-593352 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-593297 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":413}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc10028.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.268d506f5612e6efd0d8bda4b9ab9389.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/impressions.js?_dc=1535826963"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/traffic.js?_dc=1535780184"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/settings.js?_dc=1534951513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1533126489"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1533126493"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519926412"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1535741300"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1519926413"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1519926412"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Thomasville Treasures | People | westplainsdailyquill.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6c7177; } .fixed-nav #main-navigation { background-color: #6c7177 !important; } #site-top-nav-container, #site-top-nav { background-color: #201e1e; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #214380;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #214380; }#site-header-container{ border-bottom: 3px solid #214380; }#site-footer-container{ border-top: 3px solid #214380; } .tnt-bg-accent { background-color: #214380; } a .fa-caret-down, a .tnt-caret-down { color: #214380; } .block-title .block-title-inner { border-color: #214380; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #214380; } .form-control:focus { border-bottom-color: #214380; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westplainsdailyquill.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/53ec8ae2-9f0f-11e8-b97d-875561c159fc.jpg?_dc=1534174881" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Thomasville Treasures | People | westplainsdailyquill.net" href="http://www.westplainsdailyquill.net/search/?f=rss&amp;t=article&amp;c=features/people&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westplainsdailyquill.net/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-593349-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     
  
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-6a3c12f6-ac8c-11e8-971d-b70e861a31bd  section-features section-people type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westplainsdailyquill.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=413" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.westplainsdailyquill.net",
  secureDomain: "www.westplainsdailyquill.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.westplainsdailyquill.net/users/admin/contribute/article/?assetid=6a3c12f6-ac8c-11e8-971d-b70e861a31bd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.westplainsdailyquill.net/users/admin/contribute/article/?from_section=/features/people"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-593350" class="tncms-block hidden-md hidden-lg"><section id="block-593350" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593350" class="search-form-container card clearfix text-center ">
    <form id="site-search-593350" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593350-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593350-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593350-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593350').submit();
        return false;
    });

    $('#site-search-593350').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593350 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593350 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593350-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-593354" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593354" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westplainsdailyquill.net/users/signup/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-593354').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westplainsdailyquill.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-593354').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westplainsdailyquill.net/users/logout/" id="user-logout-form-593354"><input type="hidden" name="referer_url" value="https://www.westplainsdailyquill.net/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/state_news_missouri/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a href="/news/state_news_arkansas/"  class="nav-link tnt-section-arkansas-news">Arkansas News</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li><li>
                                    <a href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/around_the_house/"  class="nav-link tnt-section-around-the-house">Around the House</a>
                                </li><li>
                                    <a href="/features/autos_motoring/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/church_religion/"  class="nav-link tnt-section-church-religion">Church & Religion</a>
                                </li><li>
                                    <a href="/features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/farm_garden/"  class="nav-link tnt-section-farm-garden">Farm & Garden</a>
                                </li><li>
                                    <a href="/features/food_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a href="/features/health_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/west_plains_zizzers/"  class="nav-link tnt-section-zizzers">Zizzers</a>
                                </li><li>
                                    <a href="/sports/msu_grizzlies/"  class="nav-link tnt-section-grizzlies">Grizzlies</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li><li>
                                    <a href="/sports/pro_sports/"  class="nav-link tnt-section-pro-regional">Pro Regional</a>
                                </li><li>
                                    <a href="/sports/videos_photos/"  class="nav-link tnt-section-sports-videosphotos">Sports Videos/Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/records/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/records/most_wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/records/911_stats/"  class="nav-link tnt-section-911-stats">911 Stats</a>
                                </li><li>
                                    <a href="/records/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a href="/records/cattle_markets/"  class="nav-link tnt-section-cattle-markets">Cattle Markets</a>
                                </li><li>
                                    <a href="/records/marriages_divorces/"  class="nav-link tnt-section-marriages-divorces">Marriages & Divorces</a>
                                </li><li>
                                    <a href="/records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/records/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://harrisondaily.com/ozarks_magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-ozarks-magazine">Ozarks Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements/lost_and_found_pets/"  class="nav-link tnt-section-lost-and-found">Lost and Found</a>
                                </li><li>
                                    <a href="/announcements/church_directory/"  class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-video-or-photo">Submit Video or Photo</a>
                                </li><li>
                                    <a href="/buy_photo/"  class="nav-link tnt-section-buy-photo">Buy Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/printing.html"  class="nav-link tnt-section-printing">Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/auctions/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/call_a_pro/"  class="nav-link tnt-section-call-a-pro-service-directory">Call a Pro Service Directory</a>
                                </li><li>
                                    <a href="https://www.westplainsdailyquill.net/classifieds/community/"  target="_blank" rel="noopener" class="nav-link tnt-section-notices">Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-options">Subscription Options</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-give-a-gift">Give a Gift</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-594102" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-594103" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-593301" class="tncms-block"><section id="block-593301" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7492ceb6-9a27-11e7-b1be-83af1055e2b0.jpg?_dc=1505487990" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-593355" class="tncms-block padding-top"><div id="weather-593355" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65775" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65775"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-593355 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Plains, MO
                                
                                 <small>(65775)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 86F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low near 70F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 1, 2018 @ 1:50 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=65775"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593346" class="tncms-block"><section id="block-593346" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?_dc=1534100189" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-news"  href="/news/state_news_missouri/" >
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arkansas-news"  href="/news/state_news_arkansas/" >
                    <span class="nav-label">Arkansas News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-house"  href="/features/around_the_house/" >
                    <span class="nav-label">Around the House</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/features/autos_motoring/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/business/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/features/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-church-religion"  href="/features/church_religion/" >
                    <span class="nav-label">Church & Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/features/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-garden"  href="/features/farm_garden/" >
                    <span class="nav-label">Farm & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-dining"  href="/features/food_dining/" >
                    <span class="nav-label">Food & Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/features/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/features/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zizzers"  href="/sports/west_plains_zizzers/" >
                    <span class="nav-label">Zizzers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grizzlies"  href="/sports/msu_grizzlies/" >
                    <span class="nav-label">Grizzlies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/sports/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa"  href="/sports/ncaa/" >
                    <span class="nav-label">NCAA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-regional"  href="/sports/pro_sports/" >
                    <span class="nav-label">Pro Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-videosphotos"  href="/sports/videos_photos/" >
                    <span class="nav-label">Sports Videos/Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/records/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-most-wanted"  href="/records/most_wanted/" >
                    <span class="nav-label">Most Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-911-stats"  href="/records/911_stats/" >
                    <span class="nav-label">911 Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-calls"  href="/records/fire_calls/" >
                    <span class="nav-label">Fire Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle-markets"  href="/records/cattle_markets/" >
                    <span class="nav-label">Cattle Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages-divorces"  href="/records/marriages_divorces/" >
                    <span class="nav-label">Marriages & Divorces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/records/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lottery"  href="/records/lottery/" >
                    <span class="nav-label">Lottery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ozarks-magazine"  href="http://harrisondaily.com/ozarks_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ozarks Magazine</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-and-found"  href="/announcements/lost_and_found_pets/" >
                    <span class="nav-label">Lost and Found</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-directory"  href="/announcements/church_directory/" >
                    <span class="nav-label">Church Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letters/" >
                    <span class="nav-label">Submit Letter to Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photovideo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photo/Video</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-video-or-photo"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Video or Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photo"  href="/buy_photo/" >
                    <span class="nav-label">Buy Photo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-printing"  href="/site/printing.html" >
                    <span class="nav-label">Printing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions"  href="/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="/printads/" >
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-a-pro-service-directory"  href="/call_a_pro/" >
                    <span class="nav-label">Call a Pro Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="https://www.westplainsdailyquill.net/classifieds/community/"  target="_blank" rel="noopener">
                    <span class="nav-label">Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/services/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-options"  href="/site/services/" >
                    <span class="nav-label">Subscription Options</span>
                </a></li><li>
                <a class="nav-link  tnt-section-give-a-gift"  href="/site/forms/subscription_services/giftsubscribe/" >
                    <span class="nav-label">Give a Gift</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-593353" class="tncms-block pull-right hidden-sm hidden-xs"><div id="user-controls-593353" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westplainsdailyquill.net/users/signup/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-593353').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westplainsdailyquill.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-593353').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westplainsdailyquill.net/users/logout/" id="user-logout-form-593353"><input type="hidden" name="referer_url" value="https://www.westplainsdailyquill.net/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593349" class="tncms-block new-search pull-left  hidden-sm hidden-xs"><section id="block-593349" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593349" class="search-form-container card clearfix text-center well">
    <form id="site-search-593349" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-593349-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593349-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593349-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593349').submit();
        return false;
    });

    $('#site-search-593349').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593349 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593349 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593349-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-620620" class="tncms-block">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-593242" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-594101" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="asset article-default"  data-url="https://www.westplainsdailyquill.net/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/444b1082-8dc1-11e7-96dd-df2815de3d10.jpg?_dc=1504124687">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westplainsdailyquill.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westplainsdailyquill.net/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html" />
    <style>
                .asset-paging .direction {
                    color: #214380;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="asset-paging">
                <div id="paging-prev-6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="paging-link prev offset"></div>
                <div id="paging-next-6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thomasville Treasures
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Melody Millard, Thomasville Librarian</span></li>
        
        
            <li>
        <time datetime="2018-08-31T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 31, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-31T00:00:00-05:00">
    <meta itemprop="datePublished" content="2018-08-31T00:00:00-05:00">
    <meta itemprop="dateModified" content="2018-08-31T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thomasville%20Treasures&via=wpquill" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Thomasville%20Treasures&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="save-list-6a3c12f6-ac8c-11e8-971d-b70e861a31bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6a3c12f6-ac8c-11e8-971d-b70e861a31bd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thomasville%20Treasures&via=wpquill" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Thomasville%20Treasures&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a3c12f6-ac8c-11e8-971d-b70e861a31bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="save-list-6a3c12f6-ac8c-11e8-971d-b70e861a31bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Spectacular September...school starting, summer ending, seasons changing and new books coming out.</p><p>As my youngest son starts his senior year of high school I am excited and sad all at once. One tradition we always had when my boys were little was to go to the library and check out books about going to school. I have been pulling out a lot of first day of school books to display for the little ones who are returning to school right now.</p><p>Some favorites include “School Time Blessings” a Berenstain Bears book by Mike Berenstain; “Clifford’s First School Day” by Norman Bridwell; “The Kissing Hand” by Audrey Penn; and “Rufus Goes to School” by Kim Griswell. Come by and get some of these books, or one of many others, to read with your school kids.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>We also just got a beautiful, fun, new reading chair for the children’s section of the library. A special thank you to Larry Rowe for helping me get the chair into the library.</p><p>Some fun things in September include Banned Books Week beginning Sept. 23. What is your favorite book that was challenged?</p><p>We celebrate Labor Day Monday. Everyone take that day off to relax and read a book.</p><p>It is also the first day of autumn on Sept. 22.</p><p>On a personal note, my son Talon will be celebrating his 18th birthday Sept. 15. Happy birthday, Talon!</p><p>In August, we had our first Ladies Who Read book club. Several ladies were able to come and lots of laughs were had.</p><p>Everyone brought a book they are currently reading or have read. They all enjoyed yummy food and wonderful conversation.</p><p>All ladies are invited to join us at 2 p.m. on the first Tuesday of each month. This month we will meet Sept. 4. Feel free to bring a snack.</p><p>With school starting, Bobby Alford also began bringing her Wednesday kids in after they get off the bus.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-593738" class="tncms-block"></div></div><p>It has been a lot of fun having the kids complete a little challenge each week. We appreciate her for sharing the love of the library with the next generation.</p><p>Our September display is “Leaf Through A Good Book” and has a fall theme to the books. We will also have a new patron challenge for September so come in and pick that up. Also don’t forget to turn in your August challenge to get a prize.</p><p>Remember, library cards are free. Come get your library card today. Please bring in a photo ID and two pieces of mail to get signed up.</p><p>Thomasville Public Library is a branch of the Oregon County Library District and is in the Thomasville Community Center. Business hours are from 9 a.m. to 4 p.m. Tuesdays, 9 a.m. to 5 p.m. Wednesdays and 10 a.m. to 3 p.m. Thursdays.</p><p>Like us on Facebook at Thomasville Public Library.</p><p>If you have any questions call at 417-764-3603</p><p>By all these lovely tokens, September days are here, with summer’s best of weather and autumn’s best of cheer.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thomasville%20Treasures&via=wpquill" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Thomasville%20Treasures&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a3c12f6-ac8c-11e8-971d-b70e861a31bd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a3c12f6-ac8c-11e8-971d-b70e861a31bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" class="save-list-6a3c12f6-ac8c-11e8-971d-b70e861a31bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22september%22#tncms-source=keyword" class="tag-september label label-default" data-tncms-track-dmp='search: september'>September</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22libraries%22#tncms-source=keyword" class="tag-libraries label label-default" data-tncms-track-dmp='search: libraries'>Libraries</a>
            </li> <li>
                <a href="/search/?k=%22challenge%22#tncms-source=keyword" class="tag-challenge label label-default" data-tncms-track-dmp='search: challenge'>Challenge</a>
            </li> <li>
                <a href="/search/?k=%22talon%22#tncms-source=keyword" class="tag-talon label label-default" data-tncms-track-dmp='search: talon'>Talon</a>
            </li> <li>
                <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot'>Lot</a>
            </li> <li>
                <a href="/search/?k=%22thomasville%20public%20library%22#tncms-source=keyword" class="tag-thomasville-public-library label label-default" data-tncms-track-dmp='search: thomasville-public-library'>Thomasville Public Library</a>
            </li> <li>
                <a href="/search/?k=%22library%20card%22#tncms-source=keyword" class="tag-library-card label label-default" data-tncms-track-dmp='search: library-card'>Library Card</a>
            </li> <li>
                <a href="/search/?k=%22business%20hours%22#tncms-source=keyword" class="tag-business-hours label label-default" data-tncms-track-dmp='search: business-hours'>Business Hours</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/people/article_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6a3c12f6-ac8c-11e8-971d-b70e861a31bd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffeatures%2Fpeople%2Farticle_6a3c12f6-ac8c-11e8-971d-b70e861a31bd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-593365" class="tncms-block"><section id="block-593365" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593365 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-593365"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input type="checkbox" name="list_id[]" value="30315a38-8ccd-11e7-a8fe-2baf5e1bc963" data-name="Email Alerts" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
<p><strong>&nbsp;</strong></p>
                                    
                                
                            </div>
                        
                    </div><div class="form-group">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-593365" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.westplainsdailyquill.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-593365');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        
                            $form.find('.mailinglist-save .tnt-svg').hide();
                        
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();

                        var $success_alert = $form.parents('.email-signup').find('.alert-success');
                        var $error_alert = $form.parents('.email-signup').find('.alert-danger');
                        
                        if ($success_alert.is(':visible')) {
                            $success_alert.fadeOut(400);
                        }
                        
                        if ($error_alert.is(':visible')) {
                            $error_alert.fadeOut(400);
                        }

                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            
                                $form.find('.mailinglist-save .tnt-svg').show();
                            

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $success_alert
                                        .html('<p><strong>Success!</strong> An email has been sent to <strong>'+ data.email +'</strong> with a link to confirm list signup.</p>')
                                        .fadeIn(400, mlist_finished($form));
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $error_alert.fadeIn(400, mlist_finished($form));
                                }
                            });

                            $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
});
                        }
                    });
                });
            </script>
        
    </div></div></section></div><div id="tncms-block-596599" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-big-ad-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-mobile","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-593348" class="tncms-block hide-headline"><section id="block-593348" class="block emphasis-h4   " >
          
        
            
            <article id="card-feature-593348-3a8adf35-076b-5bb9-a852-c8b479444bc2" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3a8adf35-076b-5bb9-a852-c8b479444bc2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_3a8adf35-076b-5bb9-a852-c8b479444bc2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sept. 1, 2018"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/b/66/b661ff95-7bd5-5623-aae1-101e07b4f0f6/5b89fb6ca36be.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/b/66/b661ff95-7bd5-5623-aae1-101e07b4f0f6/5b89fb6ca36be.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-left vert-align-center">
                        <a href="/eedition/edition_3a8adf35-076b-5bb9-a852-c8b479444bc2.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Sept. 1, 2018</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_3a8adf35-076b-5bb9-a852-c8b479444bc2.html" class="tnt-asset-link">
        

        
            Sept. 1, 2018</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-594011" class="tncms-block hide-headline"><section id="block-594011" class="block emphasis-h4 dark  text-shadow " >
          
        
            
            <article id="card-feature-594011-2a10294c-a47a-5469-b20f-b5f046559cb0" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-eedition tnt-sub-section-tvweekly">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2a10294c-a47a-5469-b20f-b5f046559cb0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/tvweekly/edition_2a10294c-a47a-5469-b20f-b5f046559cb0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TV Week - August 25, 2018"
                        class="img-responsive lazyload full"
                        width="300"
                        height="308"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/2/a0/2a07c363-af19-54cd-a07b-6c19957f305c/5b7dac8d9e277.preview-300.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/2/a0/2a07c363-af19-54cd-a07b-6c19957f305c/5b7dac8d9e277.preview-300.jpg?resize=300%2C308 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/tvweekly/edition_2a10294c-a47a-5469-b20f-b5f046559cb0.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">TV Week - August 25, 2018</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/tvweekly/edition_2a10294c-a47a-5469-b20f-b5f046559cb0.html" class="tnt-asset-link">
        

        
            TV Week - August 25, 2018</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-594011-653b6e0a-535b-5445-929a-3240f76dd803" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-eedition tnt-sub-section-specialsections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-653b6e0a-535b-5445-929a-3240f76dd803 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/specialsections/edition_653b6e0a-535b-5445-929a-3240f76dd803.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2018 High School Football Preview"
                        class="img-responsive lazyload full"
                        width="300"
                        height="308"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/8/d0/8d0889e8-8f11-559c-b126-6cbb114093c5/5b7db4e44792a.preview-300.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/8/d0/8d0889e8-8f11-559c-b126-6cbb114093c5/5b7db4e44792a.preview-300.jpg?resize=300%2C308 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/specialsections/edition_653b6e0a-535b-5445-929a-3240f76dd803.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">2018 High School Football Preview</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/specialsections/edition_653b6e0a-535b-5445-929a-3240f76dd803.html" class="tnt-asset-link">
        

        
            2018 High School Football Preview</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-593339" class="tncms-block"><section id="block-593339" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-593339 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/printads/">
                
                Featured Print Ads - Click Here
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="featured-classifieds-593339" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-2 clearfix"><div class="item">
	                    
	                        <div class="card-panel panel">
	                            <div class="panel-body">
	                    
	                    <article id="card-product-0425b2a4-ad5b-11e8-9c55-77bf289fd4d6" class="clearfix card  product has-image" data-id="0425b2a4-ad5b-11e8-9c55-77bf289fd4d6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0425b2a4-ad5b-11e8-9c55-77bf289fd4d6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="PUBLIC AUCTION • FRIDAY, SEPTEMBER 14, 10:00 A.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="850"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/0/42/0425b2a4-ad5b-11e8-9c55-77bf289fd4d6/5b89a292cfccb.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span><span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • FRIDAY, SEPTEMBER 14, 10:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                            </div>
	                        </div>
	                    
	                </div><div class="item">
	                    
	                        <div class="card-panel panel">
	                            <div class="panel-body">
	                    
	                    <article id="card-product-4e6c7b56-aa07-11e8-b7fd-f3361f3e2f1b" class="clearfix card  product has-image" data-id="4e6c7b56-aa07-11e8-b7fd-f3361f3e2f1b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4e6c7b56-aa07-11e8-b7fd-f3361f3e2f1b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="PUBLIC AUCTION • SATURDAY, SEPTEMBER 22, 10:00 A.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="1800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/e6/4e6c7b56-aa07-11e8-b7fd-f3361f3e2f1b/5b840da4a1b54.preview.jpg?resize=200%2C544" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span><span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SATURDAY, SEPTEMBER 22, 10:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                            </div>
	                        </div>
	                    
	                </div><div class="item">
	                    
	                        <div class="card-panel panel">
	                            <div class="panel-body">
	                    
	                    <article id="card-product-4a88c92e-a64a-11e8-9266-8f35c31e1588" class="clearfix card  product has-image" data-id="4a88c92e-a64a-11e8-9266-8f35c31e1588">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4a88c92e-a64a-11e8-9266-8f35c31e1588 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="PUBLIC AUCTION • SAT., SEPT. 15, 10:00 A.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="1400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/a8/4a88c92e-a64a-11e8-9266-8f35c31e1588/5b7dc8098daac.preview.jpg?resize=200%2C423" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span><span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SAT., SEPT. 15, 10:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                            </div>
	                        </div>
	                    
	                </div><div class="item">
	                    
	                        <div class="card-panel panel">
	                            <div class="panel-body">
	                    
	                    <article id="card-product-4a30b6e8-9cf5-11e8-9748-374b90471e4f" class="clearfix card  product has-image" data-id="4a30b6e8-9cf5-11e8-9748-374b90471e4f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4a30b6e8-9cf5-11e8-9748-374b90471e4f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="PUBLIC AUCTION • SATURDAY, SEPT. 8, 9:00 A.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="1350"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/a3/4a30b6e8-9cf5-11e8-9748-374b90471e4f/5b6e1ff54413c.preview.jpg?resize=200%2C408" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span><span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://sextonauctions.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SATURDAY, SEPT. 8, 9:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                            </div>
	                        </div>
	                    
	                </div><div class="item">
	                    
	                        <div class="card-panel panel">
	                            <div class="panel-body">
	                    
	                    <article id="card-product-4aa22928-582f-11e8-a535-8f721d376ad3" class="clearfix card  product has-image" data-id="4aa22928-582f-11e8-a535-8f721d376ad3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4aa22928-582f-11e8-a535-8f721d376ad3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.facebook.com/OFAC17/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Greater Ozarks Farmers Market"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg?resize=750%2C451 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg?resize=1200%2C722 1200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/4/aa/4aa22928-582f-11e8-a535-8f721d376ad3/5afadf9f7b9ea.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.facebook.com/OFAC17/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            The Greater Ozarks Farmers Market</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                            </div>
	                        </div>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 5 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_593339 = $('#block-593339 .owl-carousel');

                    

                    card_carousel_593339.owlCarousel({
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-593339',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:2
                            }
                        }
                    });

                    // bind previous click
                    $('#block-593339 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_593339.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        
                    });

                    // bind next click
                    $('#block-593339 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_593339.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        
                    });

                    // bind dragged
                    card_carousel_593339.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        
                    });

                    // bind translated
                    card_carousel_593339.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_593339);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div><div id="tncms-block-593302" class="tncms-block"><section id="block-593302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593302 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593302" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593302" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593302" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593302" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593302" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/article_f44c016e-aa3d-11e8-8d87-1b6282f26a11.html">Kids test positive for drugs during investigation</a></li><li><a href="/news/local/article_40bf9bfa-aa3e-11e8-a5b2-cbd5fe664130.html">Patrol addresses questions of human trafficking attempts</a></li><li><a href="/news/local/article_6897ada8-ab05-11e8-b1f1-8f31ac8b58e6.html">Seven injured in Friday crash</a></li><li><a href="/news/local/article_934ea646-aa3d-11e8-8e8c-df53065d1f4b.html">Sonic boom rattles windows</a></li><li><a href="/news/local/article_8eb4196e-aa3c-11e8-abf9-8776fbd6fc40.html">Man pleads to sodomy</a></li><li><a href="/news/local/article_dbc45128-ab05-11e8-aba2-472b65cd3e6a.html">Pregnant mother faces meth and endangerment charges</a></li><li><a href="/news/local/article_2b3722fa-a7df-11e8-b5f8-3b7d40921847.html">West Plains high student dies in crash</a></li><li><a href="/news/local/article_60abfd10-ac9a-11e8-a6e1-4fa24db59f21.html">Domestic assaults lead to charges for three area men</a></li><li><a href="/news/local/article_603e8954-ad5f-11e8-9b4c-ef708f6f8358.html">CONDEMNED: Foundation collapse leads to discovery of more damage</a></li><li><a href="/news/local/article_806da7e2-a9fd-11e8-a737-0fea9b47ece9.html">Crash south of West Plains injures one</a></li></ul></div>
        
        
            <div id="images-593302" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_99988774-a713-11e8-ab7d-63991295cad7.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New staff at Willow Springs schools"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/9/99/99988774-a713-11e8-ab7d-63991295cad7/5b7f19c5c276c.image.jpg?crop=315%2C315%2C112%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_90a7ed32-aa3b-11e8-804c-2b234834c01d.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Members of the W.P. R-7 school board for 2018-2019"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/9/0a/90a7ed32-aa3b-11e8-804c-2b234834c01d/5b84655025c72.image.jpg?crop=315%2C315%2C42%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_12bdcbd6-ab07-11e8-b02a-b363783718f2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Two-vehicle accident Monday in W.P."
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/1/2b/12bdcbd6-ab07-11e8-b02a-b363783718f2/5b85bb08b6f91.image.jpg?crop=315%2C315%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/records/most_wanted/image_2a593748-a64e-11e8-823a-f360637b1cfa.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HOWELL COUNTY’S MOST WANTED"
                        class="img-responsive lazyload full"
                        width="372"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/2/a5/2a593748-a64e-11e8-823a-f360637b1cfa/5b7dceb603d12.image.png?crop=372%2C372%2C0%2C321&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_1d3a0f08-a63d-11e8-95d8-73b81db47260.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Motor vehicle fire"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/1/d3/1d3a0f08-a63d-11e8-95d8-73b81db47260/5b7db1ecccaa9.image.jpg?crop=315%2C315%2C52%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_d71c70e6-a007-11e8-868d-9b6ee02b9360.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New Alton School Employees"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/d/71/d71c70e6-a007-11e8-868d-9b6ee02b9360/5b734790dc344.image.jpg?crop=315%2C315%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_7c3d6dc6-ab09-11e8-a476-975647333569.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2018 W.P.H.S. Girls Golf Team"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/c3/7c3d6dc6-ab09-11e8-a476-975647333569/5b85beca39f39.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/business/image_5a7ae890-ac8e-11e8-be7b-0bfcdadb2a41.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Second-place prize in the Quill’s Back-To-School Branson Getaway Scavenger Hunt"
                        class="img-responsive lazyload full"
                        width="755"
                        height="755"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/a7/5a7ae890-ac8e-11e8-be7b-0bfcdadb2a41/5b884b33c871c.image.jpg?crop=755%2C755%2C117%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_589bd6b4-a71c-11e8-83b1-d7221106e480.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three-vehicle accident"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/89/589bd6b4-a71c-11e8-83b1-d7221106e480/5b7f28b1b48c1.image.jpg?crop=315%2C315%2C79%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/education/image_9a1a6e88-a713-11e8-87aa-3bbdba4d636f.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Willow Springs district administrators"
                        class="img-responsive lazyload full"
                        width="315"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/9/a1/9a1a6e88-a713-11e8-87aa-3bbdba4d636f/5b7f19c69e433.image.jpg?crop=315%2C315%2C286%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593302" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/youtube_5b160999-0413-56c8-9c80-5326dd3b1140.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lip sync challenge: North Branford (CT) Police tops them all"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/b1/5b160999-0413-56c8-9c80-5326dd3b1140/5b86ed66d57d4.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/youtube_b195f7b6-c807-59e1-9ebb-14d159e43c82.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pregame Primer: Wisconsin vs. Western Kentucky"
                        class="img-responsive lazyload full"
                        width="528"
                        height="528"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/b/19/b195f7b6-c807-59e1-9ebb-14d159e43c82/5b856ed6e02be.preview.jpg?crop=528%2C528%2C111%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/youtube_3c131fea-e1d5-5835-a88f-b8ccc52f82b8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Clemson Football || The Vlog (Season 3, Ep 3)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/c1/3c131fea-e1d5-5835-a88f-b8ccc52f82b8/5b89d791e2840.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/youtube_543e5a43-bf88-5305-9a50-a35a45cf180a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This Woman Opened Her Home to Victims of Gang Violence"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/43/543e5a43-bf88-5305-9a50-a35a45cf180a/5b841578d6d3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/youtube_ccb93431-0460-5841-a353-d2746316e157.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Badger Sports Report with Paul Chryst — 2018 season preview"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/c/cb/ccb93431-0460-5841-a353-d2746316e157/5b868146c0906.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/youtube_ed9ed099-c0dc-568e-90d0-15d86d9f9a4f.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Library Tackling Denver’s Homelessness Epidemic"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/e/d9/ed9ed099-c0dc-568e-90d0-15d86d9f9a4f/5b84e8da84829.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/youtube_1590c264-dff8-5883-9164-7826f5375ce4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Get in Motion With These Five Animated Stories"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/1/59/1590c264-dff8-5883-9164-7826f5375ce4/5b84a2dfea064.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_9e52724b-7ff4-5d70-ba5d-88817ca1fc2a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police search for 'distressed' mystery woman"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/9/e5/9e52724b-7ff4-5d70-ba5d-88817ca1fc2a/5b880b08d9df2.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_b38ccad6-f89e-55f5-a8e6-f842e549052e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="John McCain's hearse leaves his home"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/b/38/b38ccad6-f89e-55f5-a8e6-f842e549052e/5b820af1ac47a.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_20895e75-4685-5a8d-93c2-58dc7c7d3bdd.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mike Pence's remarks make McCain family smile"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/2/08/20895e75-4685-5a8d-93c2-58dc7c7d3bdd/5b8969bee115b.preview.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593302" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/collection_024ca618-9690-11e8-8150-2b6b9c5ad562.html">FFA CONFERENCE</a> (2)</li><li><a href="/national_news/article_1def330c-9195-5965-8dd6-9718d62796d8.html">Iowa family bonds over metalwork business</a> (1)</li><li><a href="/news/local/article_2b3722fa-a7df-11e8-b5f8-3b7d40921847.html">West Plains high student dies in crash</a> (1)</li><li><a href="/news/local/article_2c940c86-a009-11e8-b7a4-93ae8d0a37a3.html">Raccoon causes West Plains power outage early Tuesday</a> (1)</li><li><a href="/features/health_fitness/article_352c1e3c-abc7-11e8-9e7b-efa87f06ea2a.html">How Medicare provides a wide range of coverage to help with diabetes</a> (1)</li><li><a href="/national_news/article_ccdd4f6d-b3f7-5182-89f7-1e4e3882887f.html">Taiwan — by whatever name — still winning at Asian Games</a> (1)</li><li><a href="/opinion/columnists/article_d09437a0-9755-11e8-9290-d7b0b5cdfc74.html">I was impressed …</a> (1)</li><li><a href="/national_news/article_d8b1c17c-2774-50e1-a72f-2aff1eb63d2d.html">California committee OKs bill on desert water-pumping plan</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-593253" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-594019" class="tncms-block"><section id="block-594019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-594019 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-594015" class="tncms-block title-no-margin"><section id="block-594015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-594015 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/West.Plains.Daily.Quill">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-594017" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/West.Plains.Daily.Quill" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/West.Plains.Daily.Quill"><a href="https://www.facebook.com/West.Plains.Daily.Quill">West.Plains.Daily.Quill</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-594016" class="tncms-block title-no-margin"><section id="block-594016" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-594016 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/wpquill/">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-594018" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/wpquill" data-height="350">Tweets by wpquill</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-593286" class="tncms-block"><section id="block-593286" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593286 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.westplainsdailyquill.net\/business\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593244" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-593245" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593342" class="tncms-block"><section id="block-593342" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593342 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593293" class="tncms-block"><section id="block-593293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593293 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600398" class="tncms-block"><section id="block-600398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600398 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-593347" class="tncms-block padding-bottom"><section id="block-593347" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/a474e862-9a27-11e7-92e8-8fbf1508e1a0.png?_dc=1505488071" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-593344" class="tncms-block"><section id="block-593344" class="block emphasis-h4   " ><address>
    
    205 Washington Ave., P.O. Box 110<br>
    West Plains, MO 65775
    <br>
    
        <strong>Phone:</strong> 417-256-9191<br>
        <strong>Email:</strong> <a href="mailto:news@wpdailyquill.net">news@wpdailyquill.net</a><br>
    
</address></section></div><div id="tncms-block-593352" class="tncms-block padding-bottom header-social"><div class="follow-links-593352 default">
    
    <section id="block-593352" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/West.Plains.Daily.Quill" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wpquill/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westplainsdailyquill.net",
  "sameAs" : ["https://www.facebook.com/West.Plains.Daily.Quill","http://twitter.com/wpquill/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-593420" class="tncms-block"><section id="block-593420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593420 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="http://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593297" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593297"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">West Plains Daily Quill</a>, 205 Washington Ave., P.O. Box 110 West Plains, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-644349" class="tncms-block">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/features\/people","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-59805019-10', 'westplainsdailyquill.net', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10028.add('act', dmpData);
	_cc10028.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_593354 = $('#user-controls-593354 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_593354.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_593354.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_593353 = $('#user-controls-593353 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_593353.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_593353.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>