
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westplainsdailyquill.net/content/tncms/live/" />
<meta name="keywords" content="david v. ford, plain, west, mo., vicky ford, leon allen ford, peace valley" />
<meta name="news_keywords" content="david v. ford, plain, west, mo., vicky ford, leon allen ford, peace valley" />
<meta name="description" content="Graveside services for Leon Allen Ford, 68, West Plains, Mo., will be held at 2 p.m. Saturday, July 11, 2020, at Howell Memorial Park Cemetery, under the direction of Robertson-Drago" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg?resize=205%2C288" />
<meta property="og:image:width" content="205" />
<meta property="og:image:height" content="288" />
<meta property="og:title" content="Leon Ford" />
<meta property="og:description" content="Graveside services for Leon Allen Ford, 68, West Plains, Mo., will be held at 2 p.m. Saturday, July 11, 2020, at Howell Memorial Park Cemetery, under the direction of Robertson-Drago" />
<meta property="og:site_name" content="West Plains Daily Quill" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="344202709014163" />
<meta property="article:publisher" content="https://www.facebook.com/West.Plains.Daily.Quill" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wpquill" />
<meta name="twitter:image:alt" content="Leon Ford" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":397},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"30da9e34-c129-11ea-8084-63b2cbad06f5","app":"editorial"},"google":{"ua":"UA-59805019-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["david v. ford","plain","west","mo.","vicky ford","leon allen ford","peace valley"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            
                gptAdSlots['ad-792944'] = googletag.defineSlot(adUnit, [2, 1], 'ad-792944').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792944'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-593242'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-593242').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593242'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            
                gptAdSlots['ad-703411'] = googletag.defineSlot(adUnit, [300, 250], 'ad-703411').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703411'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#c5c5c5","heading_tag":"h3","hide_audience":"Email Alerts","links_position":"top","list_ids":"30315a38-8ccd-11e7-a8fe-2baf5e1bc963","manage_button_text":"Manage your lists","require_user_account":"","signup_lists_only":"","sign_up_text":"Sign up","text_color":"inherit","heading_bg_color":"","heading_text_color":"inherit","note":"","show_audience":"","block_id":"593365"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            
                gptAdSlots['ad-715114'] = googletag.defineSlot(adUnit, [300, 250], 'ad-715114').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715114'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320, 50]]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-687681'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-687681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-687681'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-593244'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-593244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593244'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-644349'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-644349').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-644349'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Leon Ford | Free | westplainsdailyquill.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6c7177; } .fixed-nav #main-navigation { background-color: #6c7177 !important; } #site-top-nav-container, #site-top-nav { background-color: #201e1e; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/5a759cb0-bc67-11ea-96ff-03818608c803.jpg?resize=1200%2C180) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/5a759cb0-bc67-11ea-96ff-03818608c803.jpg?resize=1700%2C255) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #214380; }#site-header-container{ border-bottom: 3px solid #214380; }#site-footer-container{ border-top: 3px solid #214380; } .tnt-bg-accent { background-color: #214380; } a .tnt-caret-down { color: #214380; } .block-title .block-title-inner { border-color: #214380; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #214380; } .form-control:focus { border-bottom-color: #214380; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westplainsdailyquill.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/53ec8ae2-9f0f-11e8-b97d-875561c159fc.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Leon Ford | Free | westplainsdailyquill.net" href="http://www.westplainsdailyquill.net/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-593349-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     
  
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-30da9e34-c129-11ea-8084-63b2cbad06f5 section-free type-article infinity-disabled" data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westplainsdailyquill.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=397&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=30da9e34-c129-11ea-8084-63b2cbad06f5&tncms.asset.app=editorial&tncms.google.ua=UA-59805019-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-593350" class="tncms-block hidden-md hidden-lg"><section id="block-593350" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593350" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593350" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593350-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593350-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593350-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593350').submit();
        return false;
    });

    $('#site-search-593350').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593350 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593350 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593350-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-593354" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593354" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westplainsdailyquill.net/users/signup/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-593354').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westplainsdailyquill.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593354').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westplainsdailyquill.net/users/logout/" id="user-logout-form-593354"><input type="hidden" name="referer_url" value="https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/state_news_missouri/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a href="/news/state_news_arkansas/"  class="nav-link tnt-section-arkansas-news">Arkansas News</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li><li>
                                    <a href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/around_the_house/"  class="nav-link tnt-section-around-the-house">Around the House</a>
                                </li><li>
                                    <a href="/features/autos_motoring/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/church_religion/"  class="nav-link tnt-section-church-religion">Church & Religion</a>
                                </li><li>
                                    <a href="/features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/farm_garden/"  class="nav-link tnt-section-farm-garden">Farm & Garden</a>
                                </li><li>
                                    <a href="/features/food_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a href="/features/health_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/west_plains_zizzers/"  class="nav-link tnt-section-zizzers">Zizzers</a>
                                </li><li>
                                    <a href="/sports/msu_grizzlies/"  class="nav-link tnt-section-grizzlies">Grizzlies</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-regional">Pro Regional</a>
                                </li><li>
                                    <a href="/sports/videos_photos/"  class="nav-link tnt-section-sports-videosphotos">Sports Videos/Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/records/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/records/most_wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/records/911_stats/"  class="nav-link tnt-section-911-stats">911 Stats</a>
                                </li><li>
                                    <a href="/records/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a href="/records/cattle_markets/"  class="nav-link tnt-section-cattle-markets">Cattle Markets</a>
                                </li><li>
                                    <a href="/records/marriages_divorces/"  class="nav-link tnt-section-marriages-divorces">Marriages & Divorces</a>
                                </li><li>
                                    <a href="/records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://harrisondaily.com/ozarks_magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-ozarks-magazine">Ozarks Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements/lost_and_found_pets/"  class="nav-link tnt-section-lost-and-found">Lost and Found</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-video-or-photo">Submit Video or Photo</a>
                                </li><li>
                                    <a href="/buy_photo/"  class="nav-link tnt-section-buy-photo">Buy Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/printing.html"  class="nav-link tnt-section-printing">Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/auctions/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/call_a_pro/"  class="nav-link tnt-section-call-a-pro-service-directory">Call a Pro Service Directory</a>
                                </li><li>
                                    <a href="https://www.westplainsdailyquill.net/classifieds/community/"  target="_blank" rel="noopener" class="nav-link tnt-section-notices">Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-all-access-pass">All Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe page</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-792944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-593301" class="tncms-block"><section id="block-593301" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-593355" class="tncms-block padding-top"><div id="weather-593355" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65775" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65775"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-593355 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Plains, MO
                                
                                 <small>(65775)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray afternoon thunderstorm is possible. Low 71F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray afternoon thunderstorm is possible. Low 71F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2020 @ 4:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65775"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593346" class="tncms-block"><section id="block-593346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" >
                    <span class="nav-label">Today's Deal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-news"  href="/news/state_news_missouri/" >
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arkansas-news"  href="/news/state_news_arkansas/" >
                    <span class="nav-label">Arkansas News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-house"  href="/features/around_the_house/" >
                    <span class="nav-label">Around the House</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/features/autos_motoring/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/business/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/features/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-church-religion"  href="/features/church_religion/" >
                    <span class="nav-label">Church & Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/features/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-garden"  href="/features/farm_garden/" >
                    <span class="nav-label">Farm & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-dining"  href="/features/food_dining/" >
                    <span class="nav-label">Food & Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/features/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/features/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zizzers"  href="/sports/west_plains_zizzers/" >
                    <span class="nav-label">Zizzers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grizzlies"  href="/sports/msu_grizzlies/" >
                    <span class="nav-label">Grizzlies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/sports/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa"  href="/sports/ncaa/" >
                    <span class="nav-label">NCAA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-regional"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-videosphotos"  href="/sports/videos_photos/" >
                    <span class="nav-label">Sports Videos/Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/records/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-most-wanted"  href="/records/most_wanted/" >
                    <span class="nav-label">Most Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-911-stats"  href="/records/911_stats/" >
                    <span class="nav-label">911 Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-calls"  href="/records/fire_calls/" >
                    <span class="nav-label">Fire Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle-markets"  href="/records/cattle_markets/" >
                    <span class="nav-label">Cattle Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages-divorces"  href="/records/marriages_divorces/" >
                    <span class="nav-label">Marriages & Divorces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/records/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ozarks-magazine"  href="http://harrisondaily.com/ozarks_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ozarks Magazine</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-and-found"  href="/announcements/lost_and_found_pets/" >
                    <span class="nav-label">Lost and Found</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letters/" >
                    <span class="nav-label">Submit Letter to Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photovideo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photo/Video</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-video-or-photo"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Video or Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photo"  href="/buy_photo/" >
                    <span class="nav-label">Buy Photo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-printing"  href="/site/printing.html" >
                    <span class="nav-label">Printing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions"  href="/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="/printads/" >
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-a-pro-service-directory"  href="/call_a_pro/" >
                    <span class="nav-label">Call a Pro Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="https://www.westplainsdailyquill.net/classifieds/community/"  target="_blank" rel="noopener">
                    <span class="nav-label">Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">All Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="/subscribe/" >
                    <span class="nav-label">Main Subscribe page</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-593353" class="tncms-block pull-right hidden-sm hidden-xs"><div id="user-controls-593353" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westplainsdailyquill.net/users/signup/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593353').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westplainsdailyquill.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593353').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westplainsdailyquill.net/users/logout/" id="user-logout-form-593353"><input type="hidden" name="referer_url" value="https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593349" class="tncms-block new-search pull-left  hidden-sm hidden-xs"><section id="block-593349" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593349" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-593349" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-593349-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593349-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593349-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593349').submit();
        return false;
    });

    $('#site-search-593349').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593349 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593349 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593349-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-593242" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593242" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593242');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3ab32872-c129-11ea-91f8-8be65ab3448a" class="modal fullscreen in modal-image image-default modal-3ab32872-c129-11ea-91f8-8be65ab3448a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg?resize=200%2C281 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg?resize=205%2C288 300w"
                    sizes="100vw"
                    width="205"
                    height="288"
                    alt="Leon Ford"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3ab32872-c129-11ea-91f8-8be65ab3448a" data-target=".caption-inner-modal-image-3ab32872-c129-11ea-91f8-8be65ab3448a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3ab32872-c129-11ea-91f8-8be65ab3448a collapse in"><div class="caption-text"><p>Leon Ford</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Picasa</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Fimage_3ab32872-c129-11ea-91f8-8be65ab3448a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_3ab32872-c129-11ea-91f8-8be65ab3448a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ab32872-c129-11ea-91f8-8be65ab3448a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leon%20Ford&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Fimage_3ab32872-c129-11ea-91f8-8be65ab3448a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_3ab32872-c129-11ea-91f8-8be65ab3448a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ab32872-c129-11ea-91f8-8be65ab3448a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/image_3ab32872-c129-11ea-91f8-8be65ab3448a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_3ab32872-c129-11ea-91f8-8be65ab3448a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ab32872-c129-11ea-91f8-8be65ab3448a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/3ab32872-c129-11ea-91f8-8be65ab3448a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ab32872-c129-11ea-91f8-8be65ab3448a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Leon%20Ford&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Fimage_3ab32872-c129-11ea-91f8-8be65ab3448a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ab32872-c129-11ea-91f8-8be65ab3448a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_3ab32872-c129-11ea-91f8-8be65ab3448a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ab32872-c129-11ea-91f8-8be65ab3448a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ab32872-c129-11ea-91f8-8be65ab3448a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ab32872-c129-11ea-91f8-8be65ab3448a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ab32872-c129-11ea-91f8-8be65ab3448a" class="save-list-3ab32872-c129-11ea-91f8-8be65ab3448a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ab32872-c129-11ea-91f8-8be65ab3448a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3ab32872-c129-11ea-91f8-8be65ab3448a img { max-height: 288px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-30da9e34-c129-11ea-8084-63b2cbad06f5" class="asset article-default"  data-url="https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg?resize=205%2C288">
            <meta itemprop="width" content="205">
            <meta itemprop="height" content="288">
        </div>
        <meta itemprop="name" content="westplainsdailyquill.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html" />
    <style>
                .asset-paging .direction {
                    color: #214380;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westplainsdailyquill.net\/tncms\/search\/mlt\/?origin=30da9e34-c129-11ea-8084-63b2cbad06f5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-30da9e34-c129-11ea-8084-63b2cbad06f5" class="asset-paging">
                <div id="paging-prev-30da9e34-c129-11ea-8084-63b2cbad06f5" class="paging-link prev offset"></div>
                <div id="paging-next-30da9e34-c129-11ea-8084-63b2cbad06f5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Leon Ford
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T09:42:00-05:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-08T09:42:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T09:42:00-05:00">
    <meta itemprop="datePublished" content="2020-07-08T09:42:00-05:00">
    <meta itemprop="dateModified" content="2020-07-08T09:42:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leon%20Ford&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/30da9e34-c129-11ea-8084-63b2cbad06f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Leon%20Ford&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3ab32872-c129-11ea-91f8-8be65ab3448a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3ab32872-c129-11ea-91f8-8be65ab3448a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="205">
            <meta itemprop="height" content="288">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg?resize=200%2C281 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/ab/3ab32872-c129-11ea-91f8-8be65ab3448a/5f05db5ae9025.image.jpg?resize=205%2C288 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="205"
                    height="288"
                    alt="Leon Ford"
                    class="img-responsive  letterbox tnt-restrict-img-3ab32872-c129-11ea-91f8-8be65ab3448a default" />
            </div><style>
                .tnt-restrict-img-3ab32872-c129-11ea-91f8-8be65ab3448a {
                    max-width: 205px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Leon Ford</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Picasa</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="30da9e34-c129-11ea-8084-63b2cbad06f5" data-smart-adunit="/132916964/westplainsdailyquill.net/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leon%20Ford&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/30da9e34-c129-11ea-8084-63b2cbad06f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Leon%20Ford&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30da9e34-c129-11ea-8084-63b2cbad06f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30da9e34-c129-11ea-8084-63b2cbad06f5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30da9e34-c129-11ea-8084-63b2cbad06f5" class="save-list-30da9e34-c129-11ea-8084-63b2cbad06f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30da9e34-c129-11ea-8084-63b2cbad06f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-805334" class="tncms-block"><section id="block-805334" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.westplainsdailyquill.net/site/services/">
                <button type="button" class="btn btn-success  ">Get a Digital Subscription for 15¢ per day</button>
            </a></div>
</article></section></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Graveside services for Leon Allen Ford, 68, West Plains, Mo., will be held at 2 p.m. Saturday, July 11, 2020, at Howell Memorial Park Cemetery, under the direction of Robertson-Drago Funeral Home.</p><p>Mr. Ford passed away at 5:14 p.m., Thursday, June 25, 2020, at his home.</p><p>He was born Nov. 8, 1951, in Howell County, Mo., to David Ford and Laverna Mary “June” Judd Ford. On June 20, 1972, he was married at West Plains, Mo., to Vicky Stokes. Mr. Ford was a veteran, having served with the United States Army.  He was a well driller and a mechanic.  Leon enjoyed hunting, fishing and motorcycles.  Mr. Ford was a Christian.</p><p>He is survived by his wife Vicky Ford, of the family home; two children Amy Wood and husband Chris, West Plains, Mo., and Anna Bayona and husband Michael, Joplin, Mo.; three grandchildren Zachary, Samuel and Wesley; his father David Ford, West Plains; one brother David V. Ford, West Plains; three sisters Victoria Hansen, Thayer, Mo., Doris Collins and husband James, Peace Valley, Mo., and Donna Ford, Peace Valley, Mo.; and many nieces and nephews.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>His mother preceded him in death.</p><p>Memorial contributions may be made to OMC Cancer Treatment Center or Fair Haven Children&rsquo;s Home and may be left at or mailed to Robertson-Drago Funeral Home, 211 W. Main, West Plains, MO&nbsp; 65775. Online condolences may be expressed at <a href="http://www.robertsondrago.com">www.robertsondrago.com</a>.</p><p></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leon%20Ford&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/30da9e34-c129-11ea-8084-63b2cbad06f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Leon%20Ford&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30da9e34-c129-11ea-8084-63b2cbad06f5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30da9e34-c129-11ea-8084-63b2cbad06f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30da9e34-c129-11ea-8084-63b2cbad06f5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30da9e34-c129-11ea-8084-63b2cbad06f5" class="save-list-30da9e34-c129-11ea-8084-63b2cbad06f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30da9e34-c129-11ea-8084-63b2cbad06f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20v.%20ford%22#tncms-source=keyword" class="tag-david-v_-ford label label-default" data-tncms-track-dmp='search: david-v_-ford'>David V. Ford</a>
            </li> <li>
                <a href="/search/?k=%22plain%22#tncms-source=keyword" class="tag-plain label label-default" data-tncms-track-dmp='search: plain'>Plain</a>
            </li> <li>
                <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west'>West</a>
            </li> <li>
                <a href="/search/?k=%22mo.%22#tncms-source=keyword" class="tag-mo_ label label-default" data-tncms-track-dmp='search: mo_'>Mo.</a>
            </li> <li>
                <a href="/search/?k=%22vicky%20ford%22#tncms-source=keyword" class="tag-vicky-ford label label-default" data-tncms-track-dmp='search: vicky-ford'>Vicky Ford</a>
            </li> <li>
                <a href="/search/?k=%22leon%20allen%20ford%22#tncms-source=keyword" class="tag-leon-allen-ford label label-default" data-tncms-track-dmp='search: leon-allen-ford'>Leon Allen Ford</a>
            </li> <li>
                <a href="/search/?k=%22peace%20valley%22#tncms-source=keyword" class="tag-peace-valley label label-default" data-tncms-track-dmp='search: peace-valley'>Peace Valley</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="30da9e34-c129-11ea-8084-63b2cbad06f5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/article_30da9e34-c129-11ea-8084-63b2cbad06f5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="30da9e34-c129-11ea-8084-63b2cbad06f5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_30da9e34-c129-11ea-8084-63b2cbad06f5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829896" class="tncms-block"><section id="block-829896" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.westplainsdailyquill.net/deals/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7dfe250e-0a37-11ea-8836-6b048727cf95.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7dfe250e-0a37-11ea-8836-6b048727cf95.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7dfe250e-0a37-11ea-8836-6b048727cf95.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-815593" class="tncms-block"><section id="block-815593" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.westplainsdailyquill.net/printads/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/d0059b14-d95b-11e9-8098-8baf397692a8.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/d0059b14-d95b-11e9-8098-8baf397692a8.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/d0059b14-d95b-11e9-8098-8baf397692a8.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-804379" class="tncms-block"><section id="block-804379" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.westplainsdailyquill.net/call_a_pro/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/369af29a-b85d-11e9-9a61-1f8e266d2b9d.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/369af29a-b85d-11e9-9a61-1f8e266d2b9d.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/369af29a-b85d-11e9-9a61-1f8e266d2b9d.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-703411" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703411" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703411');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593365" class="tncms-block"><section id="block-593365" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Email Alerts"]'><div class="clearfix">
    
    <div class="block-title title-593365 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/signup">
                
                SIGN UP FOR OUR NEWSLETTERS
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-593365"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-9 ">
                                
                                    <input class="mailinglist-id-593365" type="checkbox" name="list_id[]" value="30315a38-8ccd-11e7-a8fe-2baf5e1bc963" data-name="Daily Headlines" title="Daily Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span>&nbsp;</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-593365" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.westplainsdailyquill.net/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-593348" class="tncms-block hide-headline"><section id="block-593348" class="block emphasis-h4   " >
          
        
            
            <article id="card-feature-593348-23b8fd27-62dc-5c11-bd06-3551191e8a37" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-23b8fd27-62dc-5c11-bd06-3551191e8a37 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_23b8fd27-62dc-5c11-bd06-3551191e8a37.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jul 8, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/c/72/c72d13b6-600d-591e-aa84-f0314a5a826f/5f04e242c93e5.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/c/72/c72d13b6-600d-591e-aa84-f0314a5a826f/5f04e242c93e5.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-center">
                        <a href="/eedition/edition_23b8fd27-62dc-5c11-bd06-3551191e8a37.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Jul 8, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_23b8fd27-62dc-5c11-bd06-3551191e8a37.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jul 8, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-593339" class="tncms-block"><section id="block-593339" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-593339 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/printads/">
                
                Featured Print Ads - Click Here
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="featured-classifieds-593339" class="featured-classifieds card-slideshow clearfix"><div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div><div class="classified-items cols-2 owl-carousel"><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-b7946d8e-c060-11ea-ba11-d33e0aa7f12a" class="clearfix card  product has-image" data-id="b7946d8e-c060-11ea-ba11-d33e0aa7f12a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b7946d8e-c060-11ea-ba11-d33e0aa7f12a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/auction/pdfdisplayad_b7946d8e-c060-11ea-ba11-d33e0aa7f12a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION •  SATURDAY, AUGUST 8, 2:00 P.M."
                    class="img-responsive lazyload  letterbox default"
                    width="662"
                    height="1250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/b/79/b7946d8e-c060-11ea-ba11-d33e0aa7f12a/5f048ae6f3bc8.preview.jpg?resize=200%2C378" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/auction/pdfdisplayad_b7946d8e-c060-11ea-ba11-d33e0aa7f12a.html" class="tnt-asset-link">
        

        
            PUBLIC AUCTION •  SATURDAY, AUGUST 8, 2:00 P.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-2c6891fa-bd3f-11ea-96a4-5730b27e2b55" class="clearfix card  product has-image" data-id="2c6891fa-bd3f-11ea-96a4-5730b27e2b55">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2c6891fa-bd3f-11ea-96a4-5730b27e2b55 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_2c6891fa-bd3f-11ea-96a4-5730b27e2b55.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="THURSDAY, JULY 9, 2020"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/c6/2c6891fa-bd3f-11ea-96a4-5730b27e2b55/5eff4a227bfef.preview.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/c6/2c6891fa-bd3f-11ea-96a4-5730b27e2b55/5eff4a227bfef.preview.jpg?resize=300%2C297 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/c6/2c6891fa-bd3f-11ea-96a4-5730b27e2b55/5eff4a227bfef.preview.jpg?resize=400%2C396 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/c6/2c6891fa-bd3f-11ea-96a4-5730b27e2b55/5eff4a227bfef.preview.jpg?resize=540%2C535 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/c6/2c6891fa-bd3f-11ea-96a4-5730b27e2b55/5eff4a227bfef.preview.jpg?resize=750%2C743 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/c6/2c6891fa-bd3f-11ea-96a4-5730b27e2b55/5eff4a227bfef.preview.jpg?resize=1009%2C1000 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_2c6891fa-bd3f-11ea-96a4-5730b27e2b55.html" class="tnt-asset-link">
        

        
            THURSDAY, JULY 9, 2020</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-b4691a12-bd3e-11ea-ac6d-bf6c24dc3a07" class="clearfix card  product has-image" data-id="b4691a12-bd3e-11ea-ac6d-bf6c24dc3a07">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b4691a12-bd3e-11ea-ac6d-bf6c24dc3a07 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/auction/pdfdisplayad_b4691a12-bd3e-11ea-ac6d-bf6c24dc3a07.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, JULY 11, 10:00 AM"
                    class="img-responsive lazyload  letterbox default"
                    width="1009"
                    height="1400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/b/46/b4691a12-bd3e-11ea-ac6d-bf6c24dc3a07/5eff495a42adb.preview.jpg?resize=200%2C278" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/auction/pdfdisplayad_b4691a12-bd3e-11ea-ac6d-bf6c24dc3a07.html" class="tnt-asset-link">
        

        
            PUBLIC AUCTION • SATURDAY, JULY 11, 10:00 AM</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b" class="clearfix card  product has-image" data-id="cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SURGICAL TECHNOLOGISTS"
                            class="img-responsive lazyload full default"
                            width="661"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/d7/cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b/5efe5ea1ceb19.preview.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/d7/cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b/5efe5ea1ceb19.preview.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/d7/cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b/5efe5ea1ceb19.preview.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/d7/cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b/5efe5ea1ceb19.preview.jpg?resize=540%2C327 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/d7/cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b/5efe5ea1ceb19.preview.jpg?resize=661%2C400 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_cd719cc8-bcb2-11ea-a6bb-47d7d4f81c9b.html" class="tnt-asset-link">
        

        
            SURGICAL TECHNOLOGISTS</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-7c80f70e-bc8b-11ea-a3ed-dfea8a22f7b6" class="clearfix card  product has-image" data-id="7c80f70e-bc8b-11ea-a3ed-dfea8a22f7b6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7c80f70e-bc8b-11ea-a3ed-dfea8a22f7b6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, JULY 11, 10 A.M."
                    class="img-responsive lazyload  letterbox default"
                    width="662"
                    height="1150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/7/c8/7c80f70e-bc8b-11ea-a3ed-dfea8a22f7b6/5efe1cab7664d.preview.jpg?resize=200%2C347" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SATURDAY, JULY 11, 10 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-f322f210-bafe-11ea-bf4d-4b2890326389" class="clearfix card  product has-image" data-id="f322f210-bafe-11ea-bf4d-4b2890326389">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f322f210-bafe-11ea-bf4d-4b2890326389 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, JULY 18, 10 A.M."
                    class="img-responsive lazyload  letterbox default"
                    width="662"
                    height="1800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/f/32/f322f210-bafe-11ea-bf4d-4b2890326389/5efb836470fc6.preview.jpg?resize=200%2C544" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SATURDAY, JULY 18, 10 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-536af4ae-b0b6-11ea-b881-cf51688ca7e2" class="clearfix card  product has-image" data-id="536af4ae-b0b6-11ea-b881-cf51688ca7e2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-536af4ae-b0b6-11ea-b881-cf51688ca7e2 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, AUGUST 8, 10:00 A.M."
                    class="img-responsive lazyload  letterbox default"
                    width="662"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/5/36/536af4ae-b0b6-11ea-b881-cf51688ca7e2/5eea4294eebfa.preview.jpg?resize=200%2C363" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SATURDAY, AUGUST 8, 10:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-7784cfb2-afd6-11ea-993b-9b3afb3e7f10" class="clearfix card  product has-image" data-id="7784cfb2-afd6-11ea-993b-9b3afb3e7f10">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7784cfb2-afd6-11ea-993b-9b3afb3e7f10 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/auction/pdfdisplayad_7784cfb2-afd6-11ea-993b-9b3afb3e7f10.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, JUNE 27 • 10:00 AM"
                    class="img-responsive lazyload  letterbox default"
                    width="1009"
                    height="1100"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/7/78/7784cfb2-afd6-11ea-993b-9b3afb3e7f10/5ee8cb0359bd7.preview.jpg?resize=200%2C218" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/auction/pdfdisplayad_7784cfb2-afd6-11ea-993b-9b3afb3e7f10.html" class="tnt-asset-link">
        

        
            PUBLIC AUCTION • SATURDAY, JUNE 27 • 10:00 AM</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-81fd0f48-fc19-11e9-82df-6f20ad864b8d" class="clearfix card  product has-image" data-id="81fd0f48-fc19-11e9-82df-6f20ad864b8d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-81fd0f48-fc19-11e9-82df-6f20ad864b8d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_81fd0f48-fc19-11e9-82df-6f20ad864b8d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Partners in Shine"
                    class="img-responsive lazyload  letterbox default"
                    width="314"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/8/1f/81fd0f48-fc19-11e9-82df-6f20ad864b8d/5dea719928e10.preview.jpg?resize=200%2C255" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_81fd0f48-fc19-11e9-82df-6f20ad864b8d.html" class="tnt-asset-link">
        

        
            Partners in Shine</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-c101a390-e2b9-11e8-96ce-6725e14c5002" class="clearfix card  product has-image" data-id="c101a390-e2b9-11e8-96ce-6725e14c5002">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c101a390-e2b9-11e8-96ce-6725e14c5002 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c101a390-e2b9-11e8-96ce-6725e14c5002.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Quill is offering free classified ads! Click here for more information."
                    class="img-responsive lazyload  letterbox default"
                    width="998"
                    height="2077"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/10/c101a390-e2b9-11e8-96ce-6725e14c5002/5be32ce1706fa.preview.jpg?resize=200%2C416" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_c101a390-e2b9-11e8-96ce-6725e14c5002.html" class="tnt-asset-link">
        

        
            The Quill is offering free classified ads! Click here for more information.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div></div>
    </div></section><script>
            $(window).load(function() {
                var assetTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( assetTracked.length == 10 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var assetId = $(this).find('.card').data('id');
                            var hasBeenLogged = false;

                            assetTracked.forEach(function (item, index, array) {
                                if(item == assetId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                assetTracked.push(assetId);
                                TNCMS.Tracking.addEvent({
                                    app: 'classifieds',
                                    metric: 'featured',
                                    id: assetId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_593339 = $('#block-593339 .owl-carousel');

                

                card_carousel_593339.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsiveBaseElement: '#featured-classifieds-593339',
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-593339 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_593339.trigger('prev.owl.carousel');
                    
                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-593339 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_593339.trigger('next.owl.carousel');
                    
                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_593339.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_593339.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_593339);
                        isUserAction = false;
                    }
                });
            });
        </script></div><div id="tncms-block-594011" class="tncms-block hide-headline"><section id="block-594011" class="block emphasis-h4 dark  text-shadow " >
          
        
            
            <article id="card-feature-594011-1a3723d5-f874-5587-83d0-191737c4a0f5" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom letterbox-style-default has-image  tnt-section-eedition tnt-sub-section-tvweekly">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1a3723d5-f874-5587-83d0-191737c4a0f5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/tvweekly/edition_1a3723d5-f874-5587-83d0-191737c4a0f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jul 4, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/6/91/69143771-7cd1-5973-99ce-23991ad67f40/5efcd41384b0d.preview-300.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/6/91/69143771-7cd1-5973-99ce-23991ad67f40/5efcd41384b0d.preview-300.jpg?resize=300%2C309 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/tvweekly/edition_1a3723d5-f874-5587-83d0-191737c4a0f5.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Jul 4, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/tvweekly/edition_1a3723d5-f874-5587-83d0-191737c4a0f5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Jul 4, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-715114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593302" class="tncms-block"><section id="block-593302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593302 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593302" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593302" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593302" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593302" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593302" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/free/article_2a46f29a-bc68-11ea-b4fb-97184def8516.html">Sexual abuse charges filed against woman accused of inciting drive-by shooting</a></li><li><a href="/news/local/article_18a2a6f6-c055-11ea-a88e-873a833d8129.html">Howell Co. woman charged with stabbing boyfriend in hand</a></li><li><a href="/free/article_896a229c-c055-11ea-b939-d7e78532921e.html">Sunday morning fire guts Walker Street home in West Plains</a></li><li><a href="/free/article_1a54f624-bc69-11ea-b2ef-2b05c7f20bf7.html">State offers free courses to boost workforce as part of pandemic recovery</a></li><li><a href="/free/article_3f41901c-bc66-11ea-bbde-071c494e3ece.html">COVID-19 Need-to-Know Info • July 2</a></li><li><a href="/free/article_7efa89cc-bc69-11ea-96b6-ffa1b5206bc5.html">Alyssa Bair</a></li><li><a href="/free/article_b6c4383c-c054-11ea-a254-87733e25a214.html">COVID-19 Need-to-Know Info • July 8</a></li><li><a href="/free/article_5882dbfe-c057-11ea-bc6a-ffef975d5a83.html">Serious injuries reported in ATV crash</a></li><li><a href="/free/article_10c86276-bd40-11ea-a622-afe3361cf8a7.html">Poppy’s Boutique celebrates first anniversary in style</a></li><li><a href="/free/article_c4a21fa4-bb9b-11ea-9a95-3705798be3ae.html">New building on Bill Virdon Blvd. to house chiropractic clinic, financial advisor</a></li></ul></div>
        
        
            <div id="images-593302" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/image_5785b2b0-bc67-11ea-85ae-5fc44a9a3f4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Medicaid expansion town hall"
                            class="img-responsive lazyload full default"
                            width="671"
                            height="670"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/78/5785b2b0-bc67-11ea-85ae-5fc44a9a3f4c/5efde08919f6a.image.jpg?crop=671%2C670%2C384%2C102&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/image_5107c48c-c054-11ea-ab28-2703d7845e09.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bursting in air"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/10/5107c48c-c054-11ea-ab28-2703d7845e09/5f047676b1b7d.image.jpg?crop=1176%2C1176%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/image_cbf518be-c056-11ea-8e1d-7f7a0b807122.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Statue Of Liberty Centennial Performance"
                            class="img-responsive lazyload full default"
                            width="1117"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/c/bf/cbf518be-c056-11ea-8e1d-7f7a0b807122/5f047a6d0c3bf.image.jpg?crop=1117%2C1117%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/image_e4efd48c-b4b0-11ea-a2ba-67c3d4b260b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Treasure Chest Furniture &amp; More"
                            class="img-responsive lazyload full default"
                            width="1201"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/e/4e/e4efd48c-b4b0-11ea-a2ba-67c3d4b260b5/5ef0efd6ca475.image.jpg?crop=1201%2C1201%2C262%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593302" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_618f16e0-8084-54d6-9b71-af2ef7a4da64.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FDA commissioner refuses to defend Trump claim"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/6/18/618f16e0-8084-54d6-9b71-af2ef7a4da64/5f01e7a5c06d9.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_bd54f499-7bdc-5371-a97f-01d33a76763a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See how Canada crushed the curve while the US struggles"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/b/d5/bd54f499-7bdc-5371-a97f-01d33a76763a/5eff79af26ba5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_4ff876eb-a175-50d8-bd8c-6389383a887f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FL: COVID: CROWDS PROTEST MASK ORDER"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/4/ff/4ff876eb-a175-50d8-bd8c-6389383a887f/5efd4a9611bd3.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/video_53170c9e-db3e-52db-a51d-bf5b51298d0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Protesters stream down Highway 40"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/31/53170c9e-db3e-52db-a51d-bf5b51298d0f/5effed7ac1a33.preview.jpg?crop=540%2C540%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_5047a4ea-c9cc-5eb3-b345-4fbd68e0e411.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Epstein associate Ghislaine Maxwell arrested and charged"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/04/5047a4ea-c9cc-5eb3-b345-4fbd68e0e411/5efe01535bcd6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_6871cb03-0b48-528b-a331-20051b0f9587.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kimberly Guilfoyle tests positive for coronavirus"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/6/87/6871cb03-0b48-528b-a331-20051b0f9587/5f00618c57f48.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_36dd6476-6756-5f8a-8120-42618fed8e28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="America could run out of fireworks this weekend. Here's why"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/3/6d/36dd6476-6756-5f8a-8120-42618fed8e28/5eff60b2c18a4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_a2509a15-425a-52aa-9bfa-59479abb4649.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black Lives Matter organizer reacts to Trump tweet"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/a/25/a2509a15-425a-52aa-9bfa-59479abb4649/5efcd6c71db82.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2f6c6c3f-5419-5512-99db-1d33b040a727.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See the stance candidate Trump took on confederate flag back in 2015"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/2/f6/2f6c6c3f-5419-5512-99db-1d33b040a727/5f0478e27d593.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593302" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/features/church_religion/article_8955b250-bc8e-11ea-a6dd-93c74fa003e4.html">Moment in the Word</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-593253" class="tncms-block"><section id="block-593253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593253 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6f13ce0c-4b50-565b-bf5e-177a8585a17b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6f13ce0c-4b50-565b-bf5e-177a8585a17b.html" class="tnt-asset-link">
        

        
            GOFARM Farmer's Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-08T09:00:00-05:00">
            Wed, Jul 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3f720aea-33a9-11e9-a57f-b7fd0cd87307" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3f720aea-33a9-11e9-a57f-b7fd0cd87307.html" class="tnt-asset-link">
        

        
            Free children's movies</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-08T10:00:00-05:00">
            Wed, Jul 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-781b4390-e81c-5a4a-b19c-04b382ea23cb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_781b4390-e81c-5a4a-b19c-04b382ea23cb.html" class="tnt-asset-link">
        

        
            Tabletop gaming</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-08T16:00:00-05:00">
            Wed, Jul 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-984e67d8-2063-5a0d-b315-ed98da513325" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_984e67d8-2063-5a0d-b315-ed98da513325.html" class="tnt-asset-link">
        

        
            Tabletop gaming</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-08T16:00:00-05:00">
            Wed, Jul 8, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d237e276-5fb5-5c3c-8a20-791850c9f409" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_d237e276-5fb5-5c3c-8a20-791850c9f409.html" class="tnt-asset-link">
        

        
            Howell County Commission meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-09T10:00:00-05:00">
            Thu, Jul 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5fe1a9f8-12a6-11e9-944b-6bf2c6edef66" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5fe1a9f8-12a6-11e9-944b-6bf2c6edef66.html" class="tnt-asset-link">
        

        
            Preschool Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-09T10:30:00-05:00">
            Thu, Jul 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cde1f14a-2169-563c-b2c6-b0fcf4c2b6b0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_cde1f14a-2169-563c-b2c6-b0fcf4c2b6b0.html" class="tnt-asset-link">
        

        
            Missouri Retired Teachers and School Personnel Association</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-09T11:15:00-05:00">
            Thu, Jul 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-39a2bb74-2331-11e9-9926-5f3df6526e7e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_39a2bb74-2331-11e9-9926-5f3df6526e7e.html" class="tnt-asset-link">
        

        
            Open Palette with Friends</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-09T12:00:00-05:00">
            Thu, Jul 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2fed2104-279d-5c74-b481-8a84c105f46d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2fed2104-279d-5c74-b481-8a84c105f46d.html" class="tnt-asset-link">
        

        
            OzTech Meetup by OzSBI</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-09T17:00:00-05:00">
            Thu, Jul 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-01249a4c-a244-59f7-b0b6-71fb8331ec96" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_01249a4c-a244-59f7-b0b6-71fb8331ec96.html" class="tnt-asset-link">
        

        
            Friends of the Public Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-09T17:30:00-05:00">
            Thu, Jul 9, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-687681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687681');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-594019" class="tncms-block"><section id="block-594019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-594019 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-593286" class="tncms-block"><section id="block-593286" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593286 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.westplainsdailyquill.net\/business\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593244');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593342" class="tncms-block"><section id="block-593342" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593342 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593293" class="tncms-block"><section id="block-593293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593293 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600398" class="tncms-block"><section id="block-600398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600398 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-593347" class="tncms-block padding-bottom"><section id="block-593347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/a474e862-9a27-11e7-92e8-8fbf1508e1a0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/a474e862-9a27-11e7-92e8-8fbf1508e1a0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-593344" class="tncms-block"><section id="block-593344" class="block emphasis-h4   " ><address>
    
    205 Washington Ave., P.O. Box 110<br>
    West Plains, MO 65775
    <br>
    
        <strong>Phone:</strong> 417-256-9191<br>
        <strong>Email:</strong> <a href="mailto:news@wpdailyquill.net">news@wpdailyquill.net</a><br>
    
</address></section></div><div id="tncms-block-593352" class="tncms-block padding-bottom header-social"><div class="follow-links-593352 default">
    
    <section id="block-593352" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/West.Plains.Daily.Quill" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wpquill/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westplainsdailyquill.net",
  "sameAs" : ["https://www.facebook.com/West.Plains.Daily.Quill","http://twitter.com/wpquill/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-593420" class="tncms-block"><section id="block-593420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593420 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="http://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593297" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593297"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">West Plains Daily Quill</a>, 205 Washington Ave., P.O. Box 110 West Plains, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-644349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-644349" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-644349');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("30da9e34-c129-11ea-8084-63b2cbad06f5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10028.add('act', dmpData);
	_cc10028.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>