



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westplainsdailyquill.net/content/tncms/live/" />
<meta name="keywords" content="charles talmage pease ii, mary lee hart, military, work, university, education, charles w., kendra lee spreutels, george hart iv, carol bogan, kenneth spreutels" />
<meta name="news_keywords" content="charles talmage pease ii, mary lee hart, military, work, university, education, charles w., kendra lee spreutels, george hart iv, carol bogan, kenneth spreutels" />
<meta name="description" content="" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Charles Pease" />
<meta property="og:site_name" content="West Plains Daily Quill" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="344202709014163" />
<meta property="article:publisher" content="https://www.facebook.com/West.Plains.Daily.Quill" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wpquill" />
<meta name="twitter:image:alt" content="Charles Pease" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"56316ca6-624e-11ea-98ad-73b72b569923","app":"editorial"},"google":{"ua":"UA-59805019-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["charles talmage pease ii","mary lee hart","military","work","university","education","charles w.","kendra lee spreutels","george hart iv","carol bogan"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/westplainsdailyquill.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            
                gptAdSlots['ad-792944'] = googletag.defineSlot(adUnit, [2, 1], 'ad-792944').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792944'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-593242'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-593242').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593242'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            
                gptAdSlots['ad-703411'] = googletag.defineSlot(adUnit, [300, 250], 'ad-703411').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703411'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            
                gptAdSlots['ad-715114'] = googletag.defineSlot(adUnit, [300, 250], 'ad-715114').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715114'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320, 50]]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-687681'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-687681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-687681'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-593244'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-593244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-593244'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/westplainsdailyquill.net/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-644349'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-644349').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-644349'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Charles Pease | Free | westplainsdailyquill.net</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6c7177; } .fixed-nav #main-navigation { background-color: #6c7177 !important; } #site-top-nav-container, #site-top-nav { background-color: #201e1e; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/f7f70806-519c-11ea-9168-f3178b131879.jpg?resize=1200%2C180) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/f7f70806-519c-11ea-9168-f3178b131879.jpg?resize=1700%2C255) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #214380; }#site-header-container{ border-bottom: 3px solid #214380; }#site-footer-container{ border-top: 3px solid #214380; } .tnt-bg-accent { background-color: #214380; } a .tnt-caret-down { color: #214380; } .block-title .block-title-inner { border-color: #214380; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #214380; } .form-control:focus { border-bottom-color: #214380; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.westplainsdailyquill.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/53ec8ae2-9f0f-11e8-b97d-875561c159fc.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Charles Pease | Free | westplainsdailyquill.net" href="http://www.westplainsdailyquill.net/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-593349-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     
  
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-56316ca6-624e-11ea-98ad-73b72b569923 section-free type-article infinity-disabled" data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westplainsdailyquill.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=321&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=56316ca6-624e-11ea-98ad-73b72b569923&tncms.asset.app=editorial&tncms.google.ua=UA-59805019-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-593350" class="tncms-block hidden-md hidden-lg"><section id="block-593350" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593350" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593350" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593350-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593350-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593350-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593350').submit();
        return false;
    });

    $('#site-search-593350').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593350 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593350 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593350-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-593354" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593354" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westplainsdailyquill.net/users/signup/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-593354').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westplainsdailyquill.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593354').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westplainsdailyquill.net/users/logout/" id="user-logout-form-593354"><input type="hidden" name="referer_url" value="https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/state_news_missouri/"  class="nav-link tnt-section-missouri-news">Missouri News</a>
                                </li><li>
                                    <a href="/news/state_news_arkansas/"  class="nav-link tnt-section-arkansas-news">Arkansas News</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-story">Submit a Story</a>
                                </li><li>
                                    <a href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/features/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/features/around_the_house/"  class="nav-link tnt-section-around-the-house">Around the House</a>
                                </li><li>
                                    <a href="/features/autos_motoring/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/church_religion/"  class="nav-link tnt-section-church-religion">Church & Religion</a>
                                </li><li>
                                    <a href="/features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/farm_garden/"  class="nav-link tnt-section-farm-garden">Farm & Garden</a>
                                </li><li>
                                    <a href="/features/food_dining/"  class="nav-link tnt-section-food-dining">Food & Dining</a>
                                </li><li>
                                    <a href="/features/health_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/west_plains_zizzers/"  class="nav-link tnt-section-zizzers">Zizzers</a>
                                </li><li>
                                    <a href="/sports/msu_grizzlies/"  class="nav-link tnt-section-grizzlies">Grizzlies</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/ncaa/"  class="nav-link tnt-section-ncaa">NCAA</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-regional">Pro Regional</a>
                                </li><li>
                                    <a href="/sports/videos_photos/"  class="nav-link tnt-section-sports-videosphotos">Sports Videos/Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/records/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/records/most_wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/records/911_stats/"  class="nav-link tnt-section-911-stats">911 Stats</a>
                                </li><li>
                                    <a href="/records/fire_calls/"  class="nav-link tnt-section-fire-calls">Fire Calls</a>
                                </li><li>
                                    <a href="/records/cattle_markets/"  class="nav-link tnt-section-cattle-markets">Cattle Markets</a>
                                </li><li>
                                    <a href="/records/marriages_divorces/"  class="nav-link tnt-section-marriages-divorces">Marriages & Divorces</a>
                                </li><li>
                                    <a href="/records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://harrisondaily.com/ozarks_magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-ozarks-magazine">Ozarks Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/announcements/lost_and_found_pets/"  class="nav-link tnt-section-lost-and-found">Lost and Found</a>
                                </li><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photovideo">Photo/Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-video-or-photo">Submit Video or Photo</a>
                                </li><li>
                                    <a href="/buy_photo/"  class="nav-link tnt-section-buy-photo">Buy Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/printing.html"  class="nav-link tnt-section-printing">Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/auctions/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/call_a_pro/"  class="nav-link tnt-section-call-a-pro-service-directory">Call a Pro Service Directory</a>
                                </li><li>
                                    <a href="https://www.westplainsdailyquill.net/classifieds/community/"  target="_blank" rel="noopener" class="nav-link tnt-section-notices">Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-all-access-pass">All Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe page</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-792944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-593301" class="tncms-block"><section id="block-593301" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/da148f76-dd52-11e8-ac7c-0b229e67c728.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-593355" class="tncms-block padding-top"><div id="weather-593355" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65775" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65775"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-593355 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Plains, MO
                                
                                 <small>(65775)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with peeks of sunshine expected late. High 61F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to occasional showers overnight. Low near 45F. Winds light and variable. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 10, 2020 @ 3:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65775"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593346" class="tncms-block"><section id="block-593346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/6c025b6a-9e61-11e8-8386-f3e0f236058e.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" >
                    <span class="nav-label">Today's Deal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-missouri-news"  href="/news/state_news_missouri/" >
                    <span class="nav-label">Missouri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arkansas-news"  href="/news/state_news_arkansas/" >
                    <span class="nav-label">Arkansas News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/features/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-the-house"  href="/features/around_the_house/" >
                    <span class="nav-label">Around the House</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/features/autos_motoring/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/business/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/features/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-church-religion"  href="/features/church_religion/" >
                    <span class="nav-label">Church & Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/features/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-garden"  href="/features/farm_garden/" >
                    <span class="nav-label">Farm & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-dining"  href="/features/food_dining/" >
                    <span class="nav-label">Food & Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/features/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/features/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people"  href="/features/people/" >
                    <span class="nav-label">People</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zizzers"  href="/sports/west_plains_zizzers/" >
                    <span class="nav-label">Zizzers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grizzlies"  href="/sports/msu_grizzlies/" >
                    <span class="nav-label">Grizzlies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/sports/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa"  href="/sports/ncaa/" >
                    <span class="nav-label">NCAA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-regional"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-videosphotos"  href="/sports/videos_photos/" >
                    <span class="nav-label">Sports Videos/Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/records/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-most-wanted"  href="/records/most_wanted/" >
                    <span class="nav-label">Most Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-911-stats"  href="/records/911_stats/" >
                    <span class="nav-label">911 Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-calls"  href="/records/fire_calls/" >
                    <span class="nav-label">Fire Calls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cattle-markets"  href="/records/cattle_markets/" >
                    <span class="nav-label">Cattle Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriages-divorces"  href="/records/marriages_divorces/" >
                    <span class="nav-label">Marriages & Divorces</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/records/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ozarks-magazine"  href="http://harrisondaily.com/ozarks_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ozarks Magazine</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-and-found"  href="/announcements/lost_and_found_pets/" >
                    <span class="nav-label">Lost and Found</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letters/" >
                    <span class="nav-label">Submit Letter to Editor</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photovideo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/" >
                    <span class="nav-label">Photo/Video</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-video-or-photo"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Video or Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photo"  href="/buy_photo/" >
                    <span class="nav-label">Buy Photo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-printing"  href="/site/printing.html" >
                    <span class="nav-label">Printing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions"  href="/auctions/" >
                    <span class="nav-label">Auctions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="/printads/" >
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-call-a-pro-service-directory"  href="/call_a_pro/" >
                    <span class="nav-label">Call a Pro Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="https://www.westplainsdailyquill.net/classifieds/community/"  target="_blank" rel="noopener">
                    <span class="nav-label">Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">All Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="/subscribe/" >
                    <span class="nav-label">Main Subscribe page</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-593353" class="tncms-block pull-right hidden-sm hidden-xs"><div id="user-controls-593353" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westplainsdailyquill.net/users/signup/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westplainsdailyquill.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593353').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westplainsdailyquill.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westplainsdailyquill.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593353').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westplainsdailyquill.net/users/logout/" id="user-logout-form-593353"><input type="hidden" name="referer_url" value="https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593349" class="tncms-block new-search pull-left  hidden-sm hidden-xs"><section id="block-593349" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593349" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-593349" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-593349-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593349-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593349-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593349').submit();
        return false;
    });

    $('#site-search-593349').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593349 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593349 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593349-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-593242" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593242" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593242');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-7ff541fc-624e-11ea-a9d4-977604485ac5" class="modal fullscreen in modal-image image-default modal-7ff541fc-624e-11ea-a9d4-977604485ac5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg 1700w"
                    sizes="100vw"
                    width="1247"
                    height="1663"
                    alt="Charles Pease"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7ff541fc-624e-11ea-a9d4-977604485ac5" data-target=".caption-inner-modal-image-7ff541fc-624e-11ea-a9d4-977604485ac5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7ff541fc-624e-11ea-a9d4-977604485ac5 collapse in"><div class="caption-text"><p>Charles Pease</p><p></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Fimage_7ff541fc-624e-11ea-a9d4-977604485ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7ff541fc-624e-11ea-a9d4-977604485ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ff541fc-624e-11ea-a9d4-977604485ac5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charles%20Pease&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Fimage_7ff541fc-624e-11ea-a9d4-977604485ac5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7ff541fc-624e-11ea-a9d4-977604485ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ff541fc-624e-11ea-a9d4-977604485ac5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/image_7ff541fc-624e-11ea-a9d4-977604485ac5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7ff541fc-624e-11ea-a9d4-977604485ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ff541fc-624e-11ea-a9d4-977604485ac5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/7ff541fc-624e-11ea-a9d4-977604485ac5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ff541fc-624e-11ea-a9d4-977604485ac5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Charles%20Pease&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Fimage_7ff541fc-624e-11ea-a9d4-977604485ac5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ff541fc-624e-11ea-a9d4-977604485ac5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7ff541fc-624e-11ea-a9d4-977604485ac5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ff541fc-624e-11ea-a9d4-977604485ac5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ff541fc-624e-11ea-a9d4-977604485ac5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ff541fc-624e-11ea-a9d4-977604485ac5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ff541fc-624e-11ea-a9d4-977604485ac5" class="save-list-7ff541fc-624e-11ea-a9d4-977604485ac5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ff541fc-624e-11ea-a9d4-977604485ac5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7ff541fc-624e-11ea-a9d4-977604485ac5 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-56316ca6-624e-11ea-98ad-73b72b569923" class="asset article-default"  data-url="https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westplainsdailyquill.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html" />
    <style>
                .asset-paging .direction {
                    color: #214380;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westplainsdailyquill.net\/tncms\/search\/mlt\/?origin=56316ca6-624e-11ea-98ad-73b72b569923&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"56316ca6-624e-11ea-98ad-73b72b569923","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-56316ca6-624e-11ea-98ad-73b72b569923" class="asset-paging">
                <div id="paging-prev-56316ca6-624e-11ea-98ad-73b72b569923" class="paging-link prev offset"></div>
                <div id="paging-next-56316ca6-624e-11ea-98ad-73b72b569923" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Charles Pease
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-09T16:38:00-05:00" class="tnt-date asset-date text-muted">
            Mar 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-09T16:38:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-09T16:38:00-05:00">
    <meta itemprop="datePublished" content="2020-03-09T16:38:00-05:00">
    <meta itemprop="dateModified" content="2020-03-09T16:38:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charles%20Pease&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/56316ca6-624e-11ea-98ad-73b72b569923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Charles%20Pease&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7ff541fc-624e-11ea-a9d4-977604485ac5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7ff541fc-624e-11ea-a9d4-977604485ac5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/ff/7ff541fc-624e-11ea-a9d4-977604485ac5/5e66b7ca0f4e1.image.jpg 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1247"
                    height="1663"
                    alt="Charles Pease"
                    class="img-responsive  letterbox tnt-restrict-img-7ff541fc-624e-11ea-a9d4-977604485ac5" />
            </div><style>
                .tnt-restrict-img-7ff541fc-624e-11ea-a9d4-977604485ac5 {
                    max-width: 570px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Charles Pease</p><p></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56316ca6-624e-11ea-98ad-73b72b569923" data-smart-adunit="/132916964/westplainsdailyquill.net/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charles%20Pease&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/56316ca6-624e-11ea-98ad-73b72b569923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Charles%20Pease&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56316ca6-624e-11ea-98ad-73b72b569923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56316ca6-624e-11ea-98ad-73b72b569923" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56316ca6-624e-11ea-98ad-73b72b569923" class="save-list-56316ca6-624e-11ea-98ad-73b72b569923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56316ca6-624e-11ea-98ad-73b72b569923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-805334" class="tncms-block"><section id="block-805334" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.westplainsdailyquill.net/site/services/">
                <button type="button" class="btn btn-success  ">Get a Digital Subscription for 15¢ per day</button>
            </a></div>
</article></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p></p><p>Charles Talmage Pease was born March 7, 1933. He was raised in Koshkonong, Mo., by Charles W. and Jennette Pease.</p><p>He attended school in Koshkonong, Mo., through 10th grade; then Wentworth Military Academy through sophomore year of college; completing college at the University of Missouri (ROTC), majoring in agriculture science, minoring in meats and butchery. While at college he was on the rifle team and a member of Sigma Alpha Epsilon Fraternity. At MU he met and married Mary Lee Hart.</p><p>Chuck retired a Lt. Col. from the US Army, serving as pilot and operations officer. While in the military he and his family lived throughout the US and abroad. Lt. Col. Pease also served one tour of duty in Korea and two in Vietnam. He earned the Master Army Aviation Badge and numerous medals.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Charles and Mary Lee retired to their farm in Koshkonong, Mo., fulfilling a lifelong plan of ranching. </p><p>Preceding from this life are his sister Katharine Pease Young and son Charles Talmage Pease II. He is survived by his wife Mary Lee, daughter Pamela, son-in-law Kenneth Spreutels, granddaughter Kendra Lee Spreutels, nieces Carol Bogan and Karen Hart, nephew George Hart IV and exceptional employee Jim Roark. </p><p>Memorial service is 11 a.m. March 13, Koshkonong Methodist Church; Masons Service prior at 10:30. In lieu of flowers, contributions to Shriners Hospital for Children are encouraged.</p><p></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charles%20Pease&via=wpquill&url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westplainsdailyquill.net/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westplainsdailyquill.net/tncms/asset/editorial/56316ca6-624e-11ea-98ad-73b72b569923" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWest%20Plains%20Daily%20Quill%5D%20Charles%20Pease&body=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56316ca6-624e-11ea-98ad-73b72b569923"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56316ca6-624e-11ea-98ad-73b72b569923-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56316ca6-624e-11ea-98ad-73b72b569923" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56316ca6-624e-11ea-98ad-73b72b569923" class="save-list-56316ca6-624e-11ea-98ad-73b72b569923-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56316ca6-624e-11ea-98ad-73b72b569923" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22charles%20talmage%20pease%20ii%22#tncms-source=keyword" class="tag-charles-talmage-pease-ii label label-default" data-tncms-track-dmp='search: charles-talmage-pease-ii'>Charles Talmage Pease Ii</a>
            </li> <li>
                <a href="/search/?k=%22mary%20lee%20hart%22#tncms-source=keyword" class="tag-mary-lee-hart label label-default" data-tncms-track-dmp='search: mary-lee-hart'>Mary Lee Hart</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22charles%20w.%22#tncms-source=keyword" class="tag-charles-w_ label label-default" data-tncms-track-dmp='search: charles-w_'>Charles W.</a>
            </li> <li>
                <a href="/search/?k=%22kendra%20lee%20spreutels%22#tncms-source=keyword" class="tag-kendra-lee-spreutels label label-default" data-tncms-track-dmp='search: kendra-lee-spreutels'>Kendra Lee Spreutels</a>
            </li> <li>
                <a href="/search/?k=%22george%20hart%20iv%22#tncms-source=keyword" class="tag-george-hart-iv label label-default" data-tncms-track-dmp='search: george-hart-iv'>George Hart Iv</a>
            </li> <li>
                <a href="/search/?k=%22carol%20bogan%22#tncms-source=keyword" class="tag-carol-bogan label label-default" data-tncms-track-dmp='search: carol-bogan'>Carol Bogan</a>
            </li> <li>
                <a href="/search/?k=%22kenneth%20spreutels%22#tncms-source=keyword" class="tag-kenneth-spreutels label label-default" data-tncms-track-dmp='search: kenneth-spreutels'>Kenneth Spreutels</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="56316ca6-624e-11ea-98ad-73b72b569923" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/article_56316ca6-624e-11ea-98ad-73b72b569923.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="56316ca6-624e-11ea-98ad-73b72b569923" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westplainsdailyquill.net/users/login/?referer_url=https%3A%2F%2Fwww.westplainsdailyquill.net%2Ffree%2Farticle_56316ca6-624e-11ea-98ad-73b72b569923.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-829896" class="tncms-block"><section id="block-829896" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.westplainsdailyquill.net/deals/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7dfe250e-0a37-11ea-8836-6b048727cf95.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7dfe250e-0a37-11ea-8836-6b048727cf95.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/7dfe250e-0a37-11ea-8836-6b048727cf95.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-815593" class="tncms-block"><section id="block-815593" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.westplainsdailyquill.net/printads/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/d0059b14-d95b-11e9-8098-8baf397692a8.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/d0059b14-d95b-11e9-8098-8baf397692a8.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/d0059b14-d95b-11e9-8098-8baf397692a8.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-804379" class="tncms-block"><section id="block-804379" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.westplainsdailyquill.net/call_a_pro/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/369af29a-b85d-11e9-9a61-1f8e266d2b9d.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/369af29a-b85d-11e9-9a61-1f8e266d2b9d.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/369af29a-b85d-11e9-9a61-1f8e266d2b9d.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-703411" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703411" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703411');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593365" class="tncms-block"></div><div id="tncms-block-593348" class="tncms-block hide-headline"><section id="block-593348" class="block emphasis-h4   " >
          
        
            
            <article id="card-feature-593348-631b2f2b-9930-58e4-a2cc-8da22a282e31" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-631b2f2b-9930-58e4-a2cc-8da22a282e31 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_631b2f2b-9930-58e4-a2cc-8da22a282e31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="March 10, 2020"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/c/95/c95a473e-8f69-549d-bdd6-a4858587c413/5e66c2f4eb5f1.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/c/95/c95a473e-8f69-549d-bdd6-a4858587c413/5e66c2f4eb5f1.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-center">
                        <a href="/eedition/edition_631b2f2b-9930-58e4-a2cc-8da22a282e31.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">March 10, 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_631b2f2b-9930-58e4-a2cc-8da22a282e31.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            March 10, 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-593339" class="tncms-block"><section id="block-593339" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-593339 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/printads/">
                
                Featured Print Ads - Click Here
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="featured-classifieds-593339" class="featured-classifieds card-slideshow clearfix"><div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div><div class="classified-items cols-2 owl-carousel"><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-a2217ce6-5da8-11ea-976e-b3ee0b9208a6" class="clearfix card  product has-image" data-id="a2217ce6-5da8-11ea-976e-b3ee0b9208a6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a2217ce6-5da8-11ea-976e-b3ee0b9208a6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC REAL ESTATE AUCTION • SATURDAY, APRIL 4, 9:00 A.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="1150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/22/a2217ce6-5da8-11ea-976e-b3ee0b9208a6/5e5fd5f1ad341.preview.jpg?resize=200%2C347" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC REAL ESTATE AUCTION • SATURDAY, APRIL 4, 9:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-e7479422-5cae-11ea-a235-d76a019f23f5" class="clearfix card  product has-image" data-id="e7479422-5cae-11ea-a235-d76a019f23f5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e7479422-5cae-11ea-a235-d76a019f23f5 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/sale/pdfdisplayad_e7479422-5cae-11ea-a235-d76a019f23f5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, MARCH 14TH • 10:00 AM"
                    class="img-responsive lazyload  letterbox"
                    width="1009"
                    height="1400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/e/74/e7479422-5cae-11ea-a235-d76a019f23f5/5e5d486872725.preview.jpg?resize=200%2C278" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/pdfdisplayad_e7479422-5cae-11ea-a235-d76a019f23f5.html" class="tnt-asset-link">
        

        
            PUBLIC AUCTION • SATURDAY, MARCH 14TH • 10:00 AM</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-24067ea6-5ca4-11ea-822d-433923dd5045" class="clearfix card  product has-image" data-id="24067ea6-5ca4-11ea-822d-433923dd5045">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-24067ea6-5ca4-11ea-822d-433923dd5045 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="REAL ESTATE AUCTION • SATURDAY, MARCH 28, 2:00 P.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="1050"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/2/40/24067ea6-5ca4-11ea-822d-433923dd5045/5e5d3658f32f6.preview.jpg?resize=200%2C317" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            REAL ESTATE AUCTION • SATURDAY, MARCH 28, 2:00 P.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-0bac1b54-5ca4-11ea-af4a-eb357f8e43c6" class="clearfix card  product has-image" data-id="0bac1b54-5ca4-11ea-af4a-eb357f8e43c6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0bac1b54-5ca4-11ea-af4a-eb357f8e43c6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PUBLIC AUCTION • SATURDAY, MARCH 28, 10:00 A.M."
                    class="img-responsive lazyload  letterbox"
                    width="662"
                    height="1250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/0/ba/0bac1b54-5ca4-11ea-af4a-eb357f8e43c6/5e5eebf3ec80e.preview.jpg?resize=200%2C378" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://www.garysexton.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PUBLIC AUCTION • SATURDAY, MARCH 28, 10:00 A.M.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-81fd0f48-fc19-11e9-82df-6f20ad864b8d" class="clearfix card  product has-image" data-id="81fd0f48-fc19-11e9-82df-6f20ad864b8d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-81fd0f48-fc19-11e9-82df-6f20ad864b8d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_81fd0f48-fc19-11e9-82df-6f20ad864b8d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Partners in Shine"
                    class="img-responsive lazyload  letterbox"
                    width="314"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/8/1f/81fd0f48-fc19-11e9-82df-6f20ad864b8d/5dea719928e10.preview.jpg?resize=200%2C255" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_81fd0f48-fc19-11e9-82df-6f20ad864b8d.html" class="tnt-asset-link">
        

        
            Partners in Shine</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-a700b406-75a6-11e9-b108-cfa6e4818acf" class="clearfix card  product has-image" data-id="a700b406-75a6-11e9-b108-cfa6e4818acf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a700b406-75a6-11e9-b108-cfa6e4818acf media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_a700b406-75a6-11e9-b108-cfa6e4818acf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Go Farm Farmers Market"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=750%2C451 750w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=1200%2C722 1200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/a/70/a700b406-75a6-11e9-b108-cfa6e4818acf/5dc2ed60243c0.preview.jpg?resize=1662%2C1000 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_a700b406-75a6-11e9-b108-cfa6e4818acf.html" class="tnt-asset-link">
        

        
            Go Farm Farmers Market</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div><div class="item"><div class="card-panel panel">
                                <div class="panel-body"><article id="card-product-c101a390-e2b9-11e8-96ce-6725e14c5002" class="clearfix card  product has-image" data-id="c101a390-e2b9-11e8-96ce-6725e14c5002">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c101a390-e2b9-11e8-96ce-6725e14c5002 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c101a390-e2b9-11e8-96ce-6725e14c5002.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Quill is offering free classified ads! Click here for more information."
                    class="img-responsive lazyload  letterbox"
                    width="998"
                    height="2077"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/classifieds/c/10/c101a390-e2b9-11e8-96ce-6725e14c5002/5be32ce1706fa.preview.jpg?resize=200%2C416" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_c101a390-e2b9-11e8-96ce-6725e14c5002.html" class="tnt-asset-link">
        

        
            The Quill is offering free classified ads! Click here for more information.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    

                    
                    
                    

                    

                    </div>
            </div>
        </article></div>
                            </div></div></div>
    </div></section><script>
            $(window).load(function() {
                var assetTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( assetTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var assetId = $(this).find('.card').data('id');
                            var hasBeenLogged = false;

                            assetTracked.forEach(function (item, index, array) {
                                if(item == assetId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                assetTracked.push(assetId);
                                TNCMS.Tracking.addEvent({
                                    app: 'classifieds',
                                    metric: 'featured',
                                    id: assetId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_593339 = $('#block-593339 .owl-carousel');

                

                card_carousel_593339.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsiveBaseElement: '#featured-classifieds-593339',
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-593339 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_593339.trigger('prev.owl.carousel');
                    
                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-593339 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_593339.trigger('next.owl.carousel');
                    
                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_593339.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_593339.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_593339);
                        isUserAction = false;
                    }
                });
            });
        </script></div><div id="tncms-block-594011" class="tncms-block hide-headline"><section id="block-594011" class="block emphasis-h4 dark  text-shadow " >
          
        
            
            <article id="card-feature-594011-efa0b786-4375-5543-b8c9-c5b2870bddc4" class="clearfix card feature feature-overlay-none feature-hover-brighten-zoom  tnt-section-eedition tnt-sub-section-tvweekly">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-efa0b786-4375-5543-b8c9-c5b2870bddc4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/tvweekly/edition_efa0b786-4375-5543-b8c9-c5b2870bddc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TV Week - December 7, 2019"
                            class="img-responsive lazyload full"
                            width="300"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/6/79/679c05d9-5ec1-5eca-91d3-10e96c025b24/5de981e3cb19f.preview-300.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/eedition/6/79/679c05d9-5ec1-5eca-91d3-10e96c025b24/5de981e3cb19f.preview-300.jpg?resize=300%2C309 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/tvweekly/edition_efa0b786-4375-5543-b8c9-c5b2870bddc4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">TV Week - December 7, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/tvweekly/edition_efa0b786-4375-5543-b8c9-c5b2870bddc4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            TV Week - December 7, 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-715114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-593302" class="tncms-block"><section id="block-593302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593302 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593302" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593302" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593302" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593302" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593302" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/free/article_1f5ca634-5ef0-11ea-8f41-dfe322699a63.html">Ozark Cafe: A diner with an at-home feel</a></li><li><a href="/news/local/article_66ad05e2-5da1-11ea-af16-3b4cb1107347.html">Man accused of raping teen who was visiting friend</a></li><li><a href="/news/local/article_2c20b63e-5e6f-11ea-80ed-d315fa4c42d6.html">Police: Man hired to help cut firewood charged with stealing truck</a></li><li><a href="/free/article_de623920-5e48-11ea-b5fe-fb37a99b4520.html">Chris Popp resigns as head coach of Grizzly Basketball program</a></li><li><a href="/free/article_70d8f4bc-5da2-11ea-8d39-07aa95100e50.html">City of West Plains destroys pound's gas chamber</a></li><li><a href="/news/state_news_arkansas/article_f8aa2d4a-b268-599b-bec3-c39b4918ceba.html">2 people found dead in vehicle in Independence County</a></li><li><a href="/free/article_7c7bc404-5e6d-11ea-a39d-37ac142d9a6a.html">Mark Robohm</a></li><li><a href="/news/state/article_c3dd469e-3b4d-508d-a506-0ca8161f884f.html">Federal judge rules St. Louis law used to arrest protesters unconstitutional</a></li><li><a href="/free/article_5810cb86-59a5-11ea-bf8f-2b54fe57993d.html">Dora School Board votes not to rehire high school principal</a></li><li><a href="/national_news/article_39905378-4987-512c-8a1c-ce3217750221.html">Omaha woman who traveled to UK tests positive for COVID-19</a></li></ul></div>
        
        
            <div id="images-593302" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_eb1c4566-624e-11ea-9790-c3f8d1602bea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="District champs"
                            class="img-responsive lazyload full"
                            width="1094"
                            height="1094"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/e/b1/eb1c4566-624e-11ea-9790-c3f8d1602bea/5e66b8bc02ce1.image.jpg?crop=1094%2C1094%2C400%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_7103ca76-5da1-11ea-ad24-7f337efb79af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LIGHTNING PRECEDED RAIN"
                            class="img-responsive lazyload full"
                            width="1103"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/10/7103ca76-5da1-11ea-ad24-7f337efb79af/5e5edf7ee26df.image.jpg?crop=1103%2C1103%2C387%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_208960fa-5f37-11ea-ae68-471c75174349.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FIRST SIGNS OF SPRING"
                            class="img-responsive lazyload full"
                            width="986"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/2/08/208960fa-5f37-11ea-ae68-471c75174349/5e6188247a02f.image.jpg?crop=986%2C986%2C263%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_708eab28-5e1f-11ea-8176-67f452d204f3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BUILD MY FUTURE"
                            class="img-responsive lazyload full"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/08/708eab28-5e1f-11ea-8176-67f452d204f3/5e5fb3ae95977.image.jpg?crop=1173%2C1173%2C169%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_a88b587c-5d99-11ea-b674-8383e528599b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wiles Abstract &amp; Title Co."
                            class="img-responsive lazyload full"
                            width="1019"
                            height="1019"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/a/88/a88b587c-5d99-11ea-b674-8383e528599b/5e5ed2b9e190e.image.jpg?crop=1019%2C1019%2C246%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_00b9fa66-5a8f-11ea-b49f-bb8eb8797496.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrity Dinner"
                            class="img-responsive lazyload full"
                            width="692"
                            height="692"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/0/0b/00b9fa66-5a8f-11ea-b49f-bb8eb8797496/5e59b829932d5.image.jpg?crop=692%2C692%2C448%2C29&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_f9b95ad6-5813-11ea-ad16-abe6fa086cc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County office filing opens"
                            class="img-responsive lazyload full"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/f/9b/f9b95ad6-5813-11ea-ad16-abe6fa086cc4/5e5590d22651f.image.jpg?crop=990%2C990%2C0%2C167&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_6b056220-5cd8-11ea-9819-2f69909dfd79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Casino Night"
                            class="img-responsive lazyload full"
                            width="941"
                            height="941"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/6/b0/6b056220-5cd8-11ea-9819-2f69909dfd79/5e5d8e7e6b939.image.jpg?crop=941%2C941%2C285%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_711499ca-58e5-11ea-9e88-abed50c411d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supporting cystic fibrosis research"
                            class="img-responsive lazyload full"
                            width="1047"
                            height="1047"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/7/11/711499ca-58e5-11ea-9e88-abed50c411d0/5e56ee44d4731.image.jpg?crop=1047%2C1047%2C467%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/people/image_58585582-5cd9-11ea-b678-8f7dc1befd6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrity Dinner"
                            class="img-responsive lazyload full"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/5/85/58585582-5cd9-11ea-b678-8f7dc1befd6d/5e5d8fcadde0c.image.jpg?crop=990%2C990%2C0%2C191&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593302" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f9ca7cd0-20c3-598c-98c5-014c27433815.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MD: 96 Y/O WOMAN FOUND STABBED TO DEATH"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/f/9c/f9ca7cd0-20c3-598c-98c5-014c27433815/5e61ce9b28091.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8e81d515-4694-52db-8120-70e14b49ff05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friends of 17 years discover they're biological sisters"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/8/e8/8e81d515-4694-52db-8120-70e14b49ff05/5e663e5be2ff1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_c5ddd5b4-6fa0-5d55-bc92-0a29c756fc30.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The moment Prince Charles and Princess Diana wed"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/c/5d/c5ddd5b4-6fa0-5d55-bc92-0a29c756fc30/5e618f5301613.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_ab85dd57-6f19-5a8e-b66c-c811c0d9b9fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black-owned business in Target ad hit with offensive reviews"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/a/b8/ab85dd57-6f19-5a8e-b66c-c811c0d9b9fb/5e6067c180522.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_c1b28066-f39a-5832-8b2a-0b6b89f86095.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man pulled from truck as it explodes"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/c/1b/c1b28066-f39a-5832-8b2a-0b6b89f86095/5e61145a65b19.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_9d0792d0-fb24-59e1-9321-8dae59366553.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man set to be executed despite questions of culpability"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/9/d0/9d0792d0-fb24-59e1-9321-8dae59366553/5e60287b189c3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2fd080b4-330f-52b3-aba4-104561340611.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Making 100 Sandwiches For the Homeless of Atlanta"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/2/fd/2fd080b4-330f-52b3-aba4-104561340611/5e62ba79a13f8.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_2a29b5c9-59f6-5082-9cb4-6f659c392241.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surgeon general on coronavirus: 'The messaging, quite frankly, is hard'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/2/a2/2a29b5c9-59f6-5082-9cb4-6f659c392241/5e65df1a49362.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/video_1474ead4-07b8-50df-ac3f-f559172e26f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analyzing the legality of price gouging amid coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/1/47/1474ead4-07b8-50df-ac3f-f559172e26f1/5e63cc797750f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/video_a5fb4dbe-d095-54cb-a67f-d18c908b1461.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CPS Seclusion Rooms"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/assets/v3/editorial/a/5f/a5fb4dbe-d095-54cb-a67f-d18c908b1461/5e611ec30253a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593302" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/national_news/article_3ba3a6ad-192f-54f6-a67f-0f29bb9b6a2e.html">Winning numbers drawn in 'Numbers Evening' game</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-593253" class="tncms-block"><section id="block-593253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593253 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-5fe1a9f8-12a6-11e9-944b-6bf2c6edef66" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5fe1a9f8-12a6-11e9-944b-6bf2c6edef66.html" class="tnt-asset-link">
        

        
            Preschool Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-10T10:30:00-05:00">
            Tue, Mar 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-31ae9afd-a56f-5f0d-acdb-ed99bc1c7051" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_31ae9afd-a56f-5f0d-acdb-ed99bc1c7051.html" class="tnt-asset-link">
        

        
            Line and Couples Dance classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-10T19:00:00-05:00">
            Tue, Mar 10, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6f13ce0c-4b50-565b-bf5e-177a8585a17b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_6f13ce0c-4b50-565b-bf5e-177a8585a17b.html" class="tnt-asset-link">
        

        
            GOFARM Farmer's Market</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-11T09:00:00-05:00">
            Wed, Mar 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3f720aea-33a9-11e9-a57f-b7fd0cd87307" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3f720aea-33a9-11e9-a57f-b7fd0cd87307.html" class="tnt-asset-link">
        

        
            Free children's movies</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-11T10:00:00-05:00">
            Wed, Mar 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-984e67d8-2063-5a0d-b315-ed98da513325" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_984e67d8-2063-5a0d-b315-ed98da513325.html" class="tnt-asset-link">
        

        
            Tabletop gaming</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-11T16:00:00-05:00">
            Wed, Mar 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-781b4390-e81c-5a4a-b19c-04b382ea23cb" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_781b4390-e81c-5a4a-b19c-04b382ea23cb.html" class="tnt-asset-link">
        

        
            Tabletop gaming</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-11T16:00:00-05:00">
            Wed, Mar 11, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d237e276-5fb5-5c3c-8a20-791850c9f409" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_d237e276-5fb5-5c3c-8a20-791850c9f409.html" class="tnt-asset-link">
        

        
            Howell County Commission meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-12T10:00:00-05:00">
            Thu, Mar 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5fe1a9f8-12a6-11e9-944b-6bf2c6edef66" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_5fe1a9f8-12a6-11e9-944b-6bf2c6edef66.html" class="tnt-asset-link">
        

        
            Preschool Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-12T10:30:00-05:00">
            Thu, Mar 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cde1f14a-2169-563c-b2c6-b0fcf4c2b6b0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_cde1f14a-2169-563c-b2c6-b0fcf4c2b6b0.html" class="tnt-asset-link">
        

        
            Missouri Retired Teachers and School Personnel Association</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-12T11:15:00-05:00">
            Thu, Mar 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-39a2bb74-2331-11e9-9926-5f3df6526e7e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_39a2bb74-2331-11e9-9926-5f3df6526e7e.html" class="tnt-asset-link">
        

        
            Open Palette with Friends</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-12T12:00:00-05:00">
            Thu, Mar 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-687681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-687681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-687681');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-594019" class="tncms-block"><section id="block-594019" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-594019 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-593286" class="tncms-block"><section id="block-593286" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593286 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.westplainsdailyquill.net\/business\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593244" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-593244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-593244');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593342" class="tncms-block"><section id="block-593342" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593342 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593293" class="tncms-block"><section id="block-593293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593293 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600398" class="tncms-block"><section id="block-600398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600398 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-593347" class="tncms-block padding-bottom"><section id="block-593347" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/a474e862-9a27-11e7-92e8-8fbf1508e1a0.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/content/tncms/custom/image/a474e862-9a27-11e7-92e8-8fbf1508e1a0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-593344" class="tncms-block"><section id="block-593344" class="block emphasis-h4   " ><address>
    
    205 Washington Ave., P.O. Box 110<br>
    West Plains, MO 65775
    <br>
    
        <strong>Phone:</strong> 417-256-9191<br>
        <strong>Email:</strong> <a href="mailto:news@wpdailyquill.net">news@wpdailyquill.net</a><br>
    
</address></section></div><div id="tncms-block-593352" class="tncms-block padding-bottom header-social"><div class="follow-links-593352 default">
    
    <section id="block-593352" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/West.Plains.Daily.Quill" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wpquill/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westplainsdailyquill.net",
  "sameAs" : ["https://www.facebook.com/West.Plains.Daily.Quill","http://twitter.com/wpquill/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-593420" class="tncms-block"><section id="block-593420" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593420 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="http://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593297" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593297"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">West Plains Daily Quill</a>, 205 Washington Ave., P.O. Box 110 West Plains, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-644349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-644349" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-644349');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10028.add('act', dmpData);
	_cc10028.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westplainsdailyquill.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>